Symantec Backup Exec 12.5 Not Sending Notification Emails

Hi All,

Having a issue that stops and starts with Symantec Backup Exec 12.5. Recently it has stopped sending notifications on completion/error etc. Now nothing has changed on the mail server side and i have tried a number of different SMTP addresses to test this.

I am able to setup other applications using the same setup config. It just randomly stopped working one day, then decides it will work again another day.

Does anyone know a work around for this as i really need to start getting alerts for this.
probiotecAsked:
Who is Participating?
 
dax_badConnect With a Mentor Commented:
There's no events in thewindows event log or in the Backupexec Alerts section about the notifications being successfull or not? Are you using any filters in your email client?

Cheers
Daniel
0
 
tankmurdochCommented:
Check your anti-virus is not blocking these emails. Also make sure that relay permissions are set in Exchange for the user that you are using to send the alerts. Have you setup the alerts configuration to use the server name instead of IP address of the Exchange server, I have seen this cause problems.

Hope this helps....
0
 
probiotecAuthor Commented:
That's correct no event logs or anything similar. Filters have been disabled for the email address its coming from, AV isn't disallowing the emails and i'm running on google apps corporate and had no problems with sending/receving anything through here.

It seems its a common problem for Backup Exec as a few people experienced the same issue with it not sending emails
0
 
dax_badCommented:
Tried to recreate the recipient and email settings from scratch?
0
 
probiotecAuthor Commented:
tHANK YOU
0
All Courses

From novice to tech pro — start learning today.