Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 839
  • Last Modified:

Sharepoint 3.0 and IE8 explorer view

Hi

I have recently installed a new 2008 r2 server and am running sharepoint 3.0 on there to try get a basic intranet going for our company. There is an entire directory of files (around 1500) that need to be uploaded that would form a very important part of the intranet; this would take forever and a day to upload each individual file, but if I try open in Explorer View either nothing happens or I get an error stating that my client is not compatible...

Anyone encounter this before and were you able to resolve it?
0
DJMohr
Asked:
DJMohr
  • 4
  • 2
3 Solutions
 
nishant_shah_2002Commented:
- Try and browse your SharePoint Intranet site from a PC where you have Office 2007 or Office 2010 installed and you will see "Upload Multiple Documents" option.
- If you're keen to use Explorer View then make sure -
1) Make sure WebDAV for IIS is disabled (as SharePoint has its own WebDAV and enabling IIS's interferes with SharePoint's)
2) On the client machine, make sure WebClient Service is enabled from services.msc
0
 
Justin SmithSr. System EngineerCommented:
Starting the WebClient service should fix it.

However, I've heard there are issues with SharePoint / IE 8 / Windows XP.
0
 
DJMohrAuthor Commented:
I tried this from Win 7 /IE 8 and I was able to open it in Explorer View but had some issues importing the data into sharepoint, but I'm definitely getting further than before.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
DJMohrAuthor Commented:
I was able to get explorer view working from a workstation. Other issue I have is that I am unable to upload any data larger that 30MB, I have gone through the settings and made sure that there is no limits in place, but maybe I am missing something?
0
 
Justin SmithSr. System EngineerCommented:
How did you resolve?

Open a new question for your upload issue.
0
 
DJMohrAuthor Commented:
I tried this from Win 7 /IE 8
0
 
DJMohrAuthor Commented:
hu
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now