Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Hide on behalf of in Exchange

Posted on 2010-09-23
3
Medium Priority
?
1,188 Views
Last Modified: 2012-08-13
Hi all,
I am trying to find a way to get a delegated email account to send without using the "xxx@yyy.com on behalf of zzz@yyy.com"

So when I send an email as a delegate it just shows as being sent by zzz@yyy.com.

Any ideas?

I already have it working using delegation.

Many thanks!!
0
Comment
Question by:Howco
3 Comments
 
LVL 35

Accepted Solution

by:
rakeshmiglani earned 2000 total points
ID: 33743718
did you assign Send As permissions in ADUC, if this is exchange 2003?
check http://www.cryer.co.uk/brian/msexchange/exch_howto_grant_send_as.htm
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 33743831
SendAs is the only was as suggested by Rakesh .... this will take some time as for AD replication
0
 

Author Closing Comment

by:Howco
ID: 33743914
To sum up my feelings now.... "Diamond geezer!"

Absolute spot on answer.

I couldn't find the answer because I hadn't ticked the Advanced Features option.

It worked first time.  All I had missed out was the Security option for Send As.

Many thanks!!
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Stellar Exchange Toolkit: this 5 in 1 toolkit comes loaded with mega-software tool. Here’s an introduction to tools’ usage and advantages:
Eseutil Hard Recovery is part of exchange tool and ensures Exchange mailbox data recovery when mailbox gets corrupt due to some problem on Exchange server.
This video discusses moving either the default database or any database to a new volume.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses
Course of the Month13 days, 12 hours left to enroll

963 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question