Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Email inbox not displaying contents at all

Posted on 2010-09-23
4
Medium Priority
?
596 Views
Last Modified: 2012-08-13
On a terminal server (2003 R2) I have one particular user who is having difficulty viewing e-mails in their inbox (Outlook 2003).  There are 3000+ emails in the inbox, 78 of which are unread, however in her inbox, no e-mails at all are visible.  All other mail folders behave correctly, all emails being displayed when selected.

I deleted the user profile from the Windows 2003 Server, and re-added it, no difference.  I have also set the user up on a different 2003 Server, however the inbox still appears blank.  I reset the views to default settings, no effect.  I then set the user up on a thick client basis to test, e-mail is behaving correctly here, confusing me even more.

I attach a screen dump of the users inbox for reference, any assistance that can be given would be greatly appreciated. Inbox not displaying e-mails
0
Comment
Question by:jdhackett
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 16

Expert Comment

by:uescomp
ID: 33744764
Is this runing in cache mode?  if so remove the cache mode, close outlook, navigate to the .ost file location in the application data file in the users profile, create a folder called junk, move everything but the ost file into the junk folder, re-open outlook, re-enable cache mode, restart outlook.

You can try that
0
 
LVL 4

Accepted Solution

by:
priyaexch earned 1500 total points
ID: 33754922
Try configuring the mailbox in a different machine and check the behaviour
In outlook, Select INBOX folder, view-->currentview-->customize current view--> turn filter off.
Use MFCMAPI on the exchange and try if you can find the inbox emails.
0
 
LVL 1

Author Comment

by:jdhackett
ID: 33927893
Thanks for coming back, and apologies for the delay in responding.  OK, I managed to replicate the issue on a Thick Client PC.  If I turned Cached Mode off, the Inbox exhibited the same view as the Terminal Server, when re-enabled, it sorted itself out.  (note I had previously ensured that all filters were disabled).

I reverted to the Terminal Server to review the Cached Mode settings, however viewing all users, Cached Mode is disabled for all users, and we cannot locate any settings on our mail server which would allow Cached Mode on a TS.

As a temporary solution, I have moved any previous e-mails into a new folder (where they are all visible), however any new e-mails coming to the inbox are still not visible.  Any further hints would be greatly appreciated.
0
 
LVL 1

Author Closing Comment

by:jdhackett
ID: 34060717
Still not full solution
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
This article provides a convenient collection of links to Microsoft provided Security Patches for operating systems that have reached their End of Life support cycle. Included operating systems covered by this article are Windows XP,  Windows Server…
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question