[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 358
  • Last Modified:

OWA accessed outside my network

Hi there,

I have a scenario with an DC that is a CA, an exchange server 2003 and an ISA server. The OWA funtion is running when you are on my network but when you want to use it from home the browser returns with "the page cannot be displayed" how to a configure OWA to be accessed from the internet?
0
Windindi
Asked:
Windindi
  • 3
  • 3
1 Solution
 
Richard1985Commented:
Hello,

I just need a few details from you and we can get troubleshooting this issue.
1. Are you using SSL for OWA? Check this in ISS
2. Have you set port forwards - 443 and 80 need to be port forwarded to the exchange server that hosts OWA.
3. What authentication do you have on OWA - You can find this on the authentication section on the OWA site in ISS.

I have set OWA up for external users many times so I am sure we can resolve this issue for you.

Thanks
0
 
WindindiAuthor Commented:
can you basically tell me how to check all that information. what i know is that when you try to access the OWA from the inside you just put the IP address from the exchange/exchange and a log in screen pops up then you use your users credential domain\username and password and thats it. All works well what i searched the internet i found that 443 port has to be openned but i don't know how to get there
0
 
WindindiAuthor Commented:
Hey man thanks but i already managed to solve the problem
0
Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

 
Richard1985Commented:
Hello,

I would like to object as the user effectively followed my advice on point 2:

"2. Have you set port forwards - 443 and 80 need to be port forwarded to the exchange server that hosts OWA."

I should be entitled to points as my answer clearly directed him to check and enable port 443 in IIS and through his ISA server via port forwarding on router.
0
 
WindindiAuthor Commented:
I know that the advise you gave me was the right one, but i did find the way to the solution but since you posted the solution that is correct I agree that you really deserve the points, sorry for the inconvinient,

regards.
0
 
Richard1985Commented:
No problem,

Thanks for the post freind, I will continue to monitor the exchange posts as it is an area I am familiar with so I may assist you further in the future :o)

Thanks
0

Featured Post

Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now