Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 327
  • Last Modified:

Server changed ports

We are running a windows 2003 server for our power school.  Power school is hosted on this computer, so that everyone that is using powerschool has to access this computer.  My principal hit a button (he is not sure what) that changed the address of our powerschool program and data.  The address was http://204.234.200.75/teachers/pw.html.  To access the program now we have to put in the address http://204.234.200.75:8080/teachers/pw.html.

What do we need to do to change this back, and do you know what caused it?
0
SueHauser
Asked:
SueHauser
  • 3
  • 3
2 Solutions
 
BDoellefeldCommented:
Hi. All you really need to do is change the port of the website back to port 80 (80 being the default port #).

   1. Open Internet Service Manager or Internet Information Services (IIS) Manager.
   2. Right-click the Web site that you want to change.
   3. Click Properties.
   4. Click the Web Site tab.
   5. Change the TCP Port Number in the TCP Port edit box.
   6. Click OK to save the changes.

port.png
0
 
SueHauserAuthor Commented:
I have not been able to find the Internet Service Manager or Internet Information Services (IIS) Manager.
I assumed that it should be under Administrative tools, but it is not.  Where do I need to go to find this?

0
 
BDoellefeldCommented:
Hi. Weird. Is this SBS server at all?

Try Start >> Run >> type in "inetmgr" >> OK
0
Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

 
SueHauserAuthor Commented:
What does SBS stand for?  

I followed the instructions to type in "inegmger" .  I get the following error message.  Windows cannot find "inetmgr".  Make sure you have typed it correctly.

We have another Dell Server that is close to identical to this server.  We use it for our file server and the server that we are having problems with is just set up to do PowerSchool as they require you to have a seperate server.  On the 2nd server IIS is listed in the Administrative tools and comes up when typed into the run command.  
0
 
BDoellefeldCommented:
OK, it sounds like you are not using IIS as the web server. Doing a quick Google search about PowerPchool I see that it was originally made for Mac (Apple) only and was ported to Windows. So more than likely it will be using something else for the web server and not Microsoft's IIS.

When you do log into PowerSchool, take a look for some kind of administrative or server configuration options. If nothing is in PowerSchool itself then there may be another utility installed to configure whatever web server it is using. You'll need to get into that utility or somehow modify the configuration to change the port back to 80. Searching on PowerSchool I see references to a web server named "Timbuktu for Windows", if that helps.
0
 
SueHauserAuthor Commented:
I really appreciate the type of detailed step by step instructions that you gave along with the follow up when I had problems with your solutions.
Thanks
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now