• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 975
  • Last Modified:

SBS2008 only local access

Im setting up a brand new Dell Poweredge T410 Server with Small Business Server 2008.
My router is a Zyxel Zywall USG100.  Suddently I lost all internet access.
If i place the mouse on the little connected computer icon in the lower right corner it says ACCESS: LOCAL ONLY.  I can ping the ISP's primary DNS with no problem.

Is I go into the Local Area Connection Status and press the DIAGNOSE I am ablo to gain the internet access back for 5 seconds.  Then the status switches back to local access only.

Any ideas?
0
Ohmit
Asked:
Ohmit
  • 5
  • 4
1 Solution
 
HunterPineCommented:
Open a command prompt and type ifconfig /all. confirm your DNS and default gateway settings are correct.

In addition, I've seen an issue multiple times in Vista, 7, 2008, and 2008 R2 where a second default gateway is added to the system of 0.0.0.0. If so, type route delete 0.0.0.0, then readd the default gateway on the network adapter.
0
 
OhmitAuthor Commented:
Strange!
Now the LAN icon says that Im connected to both LOCAL and INTERNET.
Still no internet!

I have entered my ISP's DNS servers as forwarders under DNS but still the same
0
 
HunterPineCommented:
would you mind typing route print at the command line and pasting it here?
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

 
OhmitAuthor Commented:
Hi HunterPine

Didnt work out.
I discovered another funny thing´though.
My gateway was missing!
I entered the gateway address but now if I try to go to a website it just forward to 10.0.0.1 which is my router.
0
 
OhmitAuthor Commented:
===========================================================================
Interface List
 11 ...84 2b 2b 45 d0 b2 ...... Broadcom BCM5716C NetXtreme II GigE (NDIS VBD Client)
  1 ........................... Software Loopback Interface 1
 18 ...00 00 00 00 00 00 00 e0  Microsoft ISATAP Adapter
 10 ...02 00 54 55 4e 01 ...... Teredo Tunneling Pseudo-Interface
===========================================================================

IPv4 Route Table
===========================================================================
Active Routes:
Network Destination        Netmask          Gateway       Interface  Metric
          0.0.0.0          0.0.0.0         10.0.0.1         10.0.0.2    276
         10.0.0.0    255.255.255.0         On-link          10.0.0.2    276
         10.0.0.2  255.255.255.255         On-link          10.0.0.2    276
       10.0.0.255  255.255.255.255         On-link          10.0.0.2    276
        127.0.0.0        255.0.0.0         On-link         127.0.0.1    306
        127.0.0.1  255.255.255.255         On-link         127.0.0.1    306
  127.255.255.255  255.255.255.255         On-link         127.0.0.1    306
        224.0.0.0        240.0.0.0         On-link         127.0.0.1    306
        224.0.0.0        240.0.0.0         On-link          10.0.0.2    276
  255.255.255.255  255.255.255.255         On-link         127.0.0.1    306
  255.255.255.255  255.255.255.255         On-link          10.0.0.2    276
===========================================================================
Persistent Routes:
  Network Address          Netmask  Gateway Address  Metric
          0.0.0.0          0.0.0.0         10.0.0.1  Default
===========================================================================

IPv6 Route Table
===========================================================================
Active Routes:
 If Metric Network Destination      Gateway
  1    306 ::1/128                  On-link
 11    276 fe80::/64                On-link
 11    276 fe80::327f:2152:5545:1009/128
                                    On-link
 11    276 fe80::4de7:e0ea:602f:e232/128
                                    On-link
  1    306 ff00::/8                 On-link
 11    276 ff00::/8                 On-link
===========================================================================
Persistent Routes:
  None
0
 
HunterPineCommented:
That all looks correct. Can you ping 8.8.8.8 or 4.2.2.2?
0
 
OhmitAuthor Commented:
Now I can't ping ANYTHING!!

Just says " TRANSMIT FAILED. ERROR CODE 1231"
0
 
HunterPineCommented:
This can be a bunch of things.

It could be bad hardware. Run NIC diagnostics if you have them.
It could be bad NIC drivers. Confirm you're on the latest if you can get to the internet from another machine.
It could be a bad firewall. If you can connect to it from another machine, confirm the firmware is up to date.

You could also try doing a repair of your network settings (I assume you've done this already), you can disable and reenable the NIC, you can delete the NIC entirely, reboot and let it get added back.

I'd also check any firewalls or antivirus programs you've installed that may have firewalls. Turn them off and see if things work.

Let me know if any of that helps, it's just hard to determine the problem from what we know so far.
0
 
OhmitAuthor Commented:
HunterPine my newest bestest friend :-)

I am sorry to say but the problem was in the Zyxel firewall.
After firmware upgrade and reset the problem was solved.
Thank you very much for helping me out :-)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now