Windows xp, nslookup resolves, but browse, ping and tracert will not resolve

WIndows xp with service pack 3.
I have a computer that can ping an ip address, browse by ip address but will
not do it by name. I can use nslookup to resolve a name. I have ran combofix,
superantispyware, lspfix, winsockxpfix and just about every other tool I can find.
I have checked proxy settings, I have tried new dns entries, I have tried ipconfig /flushdns.
I have checked my host file too.
I have tried everything listed on google! Any help would be appreciated!!!

LVL 1
pathwayscsbAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
pathwayscsbConnect With a Mentor Author Commented:
I fixed it by reinstalling service pack 3!!!
0
 
myhcCommented:
have you checked the dns IP's in ipconfig /all

I have had a virus before there they have been hijacked.
0
 
myhcCommented:
there is another host file in the same location can't remember the name of it. something-host. lol (on linux so can't check)

you might want to check that in notepad as well. it's used for WINS.
0
Building an Effective Phishing Protection Program

Join Director of Product Management Todd OBoyle on April 26th as he covers the key elements of a phishing protection program. Whether you’re an old hat at phishing education or considering starting a program -- we'll discuss critical components that should be in any program.

 
Sudeep SharmaTechnical DesignerCommented:
Try Google Public DNS servers:
8.8.8.8
or
8.8.4.4

Or Open DNS servers:
208.67.222.222
208.67.220.220

And let us know if that works for you

Sudeep
0
 
hkunnanaCommented:
could you please post your "IPCONFIG /ALL"   and your proxy settings?Being able to resolve an address doesn't necessarly mean you have access to that host. But what confuses me that you said the ping and tracert doesn't "RESOLVE", please verify is that it doesn't resolve or doesn't reply?Is this a new problem, do you remember what might of caused it?Is the windows firewall disabled? Did you try to disable it? Do you have other  firewall software?
0
 
myhcCommented:
i agree, nslookup working, but tracert not.  very strange.
0
 
MarkusIdCommented:
Hi,

Does this happen for every address or only for a certain address? Is it an external site or an internal PC? What is the output of tracert with the host name and what is the output with the ip-address? Could it be that your firewall is blocking addresses with a certain part of the name of the website?
0
 
pathwayscsbAuthor Commented:
I have tried new dns addresses 8.8.8.8
Checked proxy settings
Checked host and lmhost file
Firewall is disabled.
Ipconfig /all
192.168.0.99
255.255.255.0
192.168.0.1
8.8.8.8

When I ping www.yahoo.com it says ping request could not fine host.
Tracert says unable to resolve target.
Nslookup gives me several ip addresses, 98.137.149.56, 209.191.122.70.  Etc
0
 
myhcCommented:
what happens if you ping www.bbc.co.uk ??
or ping 212.58.244.67
0
 
myhcCommented:
i ask because if is a virus or something then they like to play with google. They never care about the BBC.
0
 
myhcCommented:
strange but good to know. thanks for the update.  glad your all done.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.