Solved

worry free business security blocking internet on windows 7

Posted on 2010-09-23
4
850 Views
Last Modified: 2013-11-22
I have a computer connected to a sbs 2003 domain.  The server is the DHCP server and all the computer are functioning fine except this one.  Once I install the Trend Micro Worry Free Business Security client connecting through Internet Explorer does not work.  The window whites out like it's locked up and eventually says the program is blocked contact your administrator.  Right next to it is the identical computer that works fine and if I uninstall the client the internet works fine.  This computer also got on the internet fine until a few days ago but I can't seem to figure out anything that could have possibly changed... need help!
0
Comment
Question by:excell-tec
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 1

Expert Comment

by:sisesise
ID: 33752231
I don't really know Trend Micro Worry Free Business Security, but you should look at the settings. If you can find something like trusted applications or blocked applications, if these don't exist, try to lower the protection level and see what happens.
0
 
LVL 22

Expert Comment

by:dan_blagut
ID: 33752531
Hello

Do you have system restore available (not deactivated)? If yes try to restore to 2 week before. It could be a setting of TMWFBS that is conserved and reaplyed after reinstall, or something that was changed on Windows Firewall/Outbound protection system that do that.
Maybe you can try to surh using an administrator account and then you will have antoher look.

Dan
0
 
LVL 3

Expert Comment

by:kawamuracd
ID: 33757421
Try installing Firefox and see if that will connect. If it does, then download IE 8 and reinstall it. If it doesn't work then uninstall the software completely and try to install it in compatibility mode.
0
 

Accepted Solution

by:
excell-tec earned 0 total points
ID: 33791043
I installed the WFBS service pack 3 that just came out, now it works fine in Windows 7.
0

Featured Post

Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you are a web developer, you would be aware of the <iframe> tag in HTML. The <iframe> stands for inline frame and is used to embed another document within the current HTML document. The embedded document could be even another website.
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
This Micro Tutorial will teach you how to the overview of Microsoft Security Essentials. This is a free anti-virus software that guards your PC against viruses, spyware, worms, and other malicious software. This will be demonstrated using Windows…
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question