Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

The Set drive active (for booting OS) option in Norton Ghost 15 is grayed out (see screenshot). What do I have to do to enable this?

Posted on 2010-09-23
4
2,234 Views
Last Modified: 2012-05-10
The Set drive active (for booting OS) option in Norton Ghost 15 is grayed out (see screenshot). What do I have to do to enable this?

The operating system is Windows XP (32 bit).

All Norton Ghost updates have been installed.

I need to be able to make an exact Norton Ghost copy of my current 80 GB IDE hard drive to a second IDE hard drive that is 300 GB in size.

The new 300 GB hard drive will then replace the old 80 GB hard drive.

However, this won't work unless the new replacement 300 GB hard drive is set as active (for booting an OS).

Norton Ghost 15 runs within Windows, unlike the older version of Norton Ghost that required that you boot up off of a floppy disk to run the program.

What do I need to do to make the new replacement hard drive set as active? Ghost screenshotNorton-Ghost-version.JPG
0
Comment
Question by:Knowledgeable
4 Comments
 
LVL 8

Accepted Solution

by:
bright12 earned 167 total points
ID: 33753094
The reason that the option is grayed out is the disk is not dynamic. The following line is taken from the manual of Norton Ghost 15.

The Set drive active option is valid for basic disks only (not
dynamic disks).

You have 2 options:

  1. Set the 2nd hard disk to basic
  2. Boot from CD and clone then the hard disk.
I'm always copying hard disk using a CD. With this I know for sure that there can't be a problem during copying.
0
 
LVL 46

Assisted Solution

by:noxcho
noxcho earned 167 total points
ID: 33753313
You can convert the drive to basic state in case it is dynamic currently.
Also the Active flag selection could be disabled if the MBR or partition boot records are corrupt.
0
 
LVL 6

Assisted Solution

by:music2myear1
music2myear1 earned 166 total points
ID: 33757445
Norton Ghost is always a pain when it comes to setting reimaged disks active.

Currently I keep a CD-version of the Windows 95 boot disk hand and either run the unpublished command fdisk /mbr or open fdisk and set active.
0
 

Author Closing Comment

by:Knowledgeable
ID: 33804316
Great troubleshooting steps.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
The Delta outage: 650 cancelled flights, more than 1200 delayed flights, thousands of frustrated customers, tens of millions of dollars in damages – plus untold reputational damage to one of the world’s most trusted airlines. All due to a catastroph…
In this Micro Tutorial viewers will learn how to use Boot Corrector from Paragon Rescue Kit Free to identify and fix the boot problems of Windows 7/8/2012R2 etc. As an example is used Windows 2012R2 which lost its active partition flag (often happen…
This tutorial will walk an individual through the steps necessary to configure their installation of BackupExec 2012 to use network shared disk space. Verify that the path to the shared storage is valid and that data can be written to that location:…

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question