• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 837
  • Last Modified:

MAPI credentials error when backing up Information Store through backup exec.

Receving MAPI Credential Errors when backing up the Info store through backup exec.
All user accounts have the correct permissions and can access the IS without any issues.
(THIS IS NOT A CREDENTIALS PROBLEM :-) )

Error             : e00002fe - Cannot log on to MAPI with the specified credentials. Review the resource credentials for the job, and then run the job again.

Does anyone know if this is caused by a windows update? - No updates from symantec have been carried out and no changes to any accounts have been made which makes me think it could be windows related.

Thanks,

M
0
p90md
Asked:
p90md
1 Solution
 
tankmurdochCommented:
Try a separate Exchange backup, it should work successfully. If it does change the resource order in ur main backup so the Exhange gets backed up 1st. If this fails then u need to change the hosts file:

Go to:
C:\Windows\System32\drivers\etc
And open the ‘Hosts’ File.

Delete:
::1 localhost

Add these lines:

127.0.0.1                   servername
127.0.0.1                   servername.domainname
Ip address                servername
Ip address                servername.domainname


Hope this helps.

Keep me posted
0
 
p90mdAuthor Commented:
Solution worked.
now backing up successfully.
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now