Solved

Sender rebound message when attachement is > 10MB (Exchange)

Posted on 2010-09-24
9
329 Views
Last Modified: 2012-08-13
Dear experts,

I would like to create a rule in exchange. When someone from another company sends a attachments (email) > 10MB. that user needs to receives a rebound message. with "message is undeliverable."

The exchange version is 2007.

I allready add the following rules in the exchange manager shell

"set-transportconfig -maxsendsize 10900000"
"set-transportconfig -maxreceivezie 10900000"

the first one seems to work. the second one also works but neighter the sender or the receiver get's a rebound message.

What can i do to imform outsiders that our exchange server doesn't accept message > 10MB?
0
Comment
Question by:javelinict
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 3
9 Comments
 
LVL 10

Expert Comment

by:dhruvarajp
ID: 33752751
you need to change settings at the connector level
0
 
LVL 10

Expert Comment

by:dhruvarajp
ID: 33752763
0
 

Expert Comment

by:Alexey_Bogomolov
ID: 33752932
Use Get-TransportServer | fl *size*
0
Webinar: Aligning, Automating, Winning

Join Dan Russo, Senior Manager of Operations Intelligence, for an in-depth discussion on how Dealertrack, leading provider of integrated digital solutions for the automotive industry, transformed their DevOps processes to increase collaboration and move with greater velocity.

 

Author Comment

by:javelinict
ID: 33753533
when i use get-transportserver | fl 10900000 i get the following option.

Cmd set-transportserver at command pipeline position 1
supply values for the following parameters:
indentity: ???????

what do I need to fill in?
0
 

Expert Comment

by:Alexey_Bogomolov
ID: 33754386
Do not replase the word "size"!
0
 

Expert Comment

by:Alexey_Bogomolov
ID: 33754401
>What can i do to imform outsiders that our exchange server doesn't accept message > 10MB?
The outsiders will receive NDR message about your limits.
0
 

Accepted Solution

by:
javelinict earned 0 total points
ID: 33754448
oke i tried 3 commands

get-transportserver | fl *size* 10900000
set-transportserver | fl *size* 10900000
get-transportserver | fl *size*

all ended with:

Cmd set-transportserver at command pipeline position 1
supply values for the following parameters:
indentity: ???????
0
 
LVL 10

Expert Comment

by:dhruvarajp
ID: 33754475
you are not doing the right thing

did you change the maxmessagesize for the  recieve connector ?
0
 

Author Comment

by:javelinict
ID: 33767591
I don't understand anymore. so it's set-transportserver -receiveconnector 10900000 ?

could you please write the whole line?
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Having trouble getting your hands on Dynamics 365 Field Service or Project Service trial? Worry No More!!!
In-place Upgrading Dirsync to Azure AD Connect
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
The viewer will learn how to use a discrete random variable to simulate the return on an investment over a period of years, create a Monte Carlo simulation using the discrete random variable, and create a graph to represent the possible returns over…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question