Cannot upgrade Citrix 4.2 to Ver 5.0

Hello experts,

When I try to upgrade Citrix WI from 4.2 to Ver 5.1, I am getting the following message:
"web interface setup could not detect the correct version of the web interface access management console extension on your computer"
Please help.
goprasadAsked:
Who is Participating?
 
goprasadConnect With a Mentor Author Commented:
Thanks Basraj. I had to install web interface access management console extension 5.0.1 before I could run WI 5.0, this solved the problem.
0
All Courses

From novice to tech pro — start learning today.