Skype has killed my ITunes audio

Skype has killed my ITunes audio.

seramaiAsked:
Who is Participating?
 
0110110Connect With a Mentor Commented:
Make sure that your sound card is not set to give application exclusive control and that telephony/voip calls do not lower other application volume setting too low. I believe the volume throttling feature is a Skype setting, but I am not at a machine with Skype on it at the moment.
0
 
sirocco87Connect With a Mentor Commented:
Check your Quicktime settings. You can find Quicktime in Control Panel. Make sure you are using the the output device is Wave Out, 44.1 Mhz, 16 bits, and the speakers match your settings (5.1, 7.1, etc).
 Also try pressing the "Select Audio Playback and Recording Options" button in the Devices section of Quicktime control panel and make sure that the correct sound card is selected for audio playback.

Worst comes to worst you might have to uninstall/reinstall the sound card driver.
0
 
seramaiAuthor Commented:
Quick Time settings are correct.

The sound card is not set to give applications exclusive control.
0
Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

 
0110110Commented:
Is your iTunes only being affected while you get a call on Skype, or all the time?
0
 
0110110Commented:
Your profile does not have what operating system you are using. It would be helpful to have that information as well.
0
 
seramaiAuthor Commented:
XP OS

All sound is mute
0
 
seramaiAuthor Commented:
Deleting the driver and re-booting worked.
0
All Courses

From novice to tech pro — start learning today.