Expiring Today—Celebrate National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Message Size Limits revert ?  Exchange 2007/SBS 2008

Posted on 2010-09-24
3
Medium Priority
?
547 Views
Last Modified: 2012-05-10
This has happened on two servers so far...

I swear...that on both servers...I have raised the message size limit in all three places needed from 10MB to 30MB

Once through Exchange Management Shell and once through the GUI

Somehow..the settings reverted themselves and I don't know how...

Any ideas?
0
Comment
Question by:Tom-J-Lael
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 15

Expert Comment

by:tenaj-207
ID: 33759561
Make sure that your server has all the windows updates.

Are you using this command to resize the max message size?
set-receiveconnector "Connector Name" -maxmessagesize 30MB

And this one to confirm the size?
get-receiveconnector | select identity,maxmessagesize

Have you reviewed the event logs for any errors?

Have you tried rebooting and then re-running the commands?

Hope one of those helps,
Jeff
0
 
LVL 3

Author Comment

by:Tom-J-Lael
ID: 33760315
Does it have to be done through the management shell?

I prefer GUI =).... I'm not up to speed on the Management Shell at all ... The server's been reboot...but haven't re-run the commands
0
 
LVL 15

Accepted Solution

by:
tenaj-207 earned 2000 total points
ID: 33771893
You can try it through the GUI but if that doesn't work then open and command shell and try it there.

The Exchange Command shell can be a little intimidating, but just focus on this one command not and the millions of other things you can do.

1st, check to see what the current receive connectors are set to by running this command.
Get-ReceiveConnector | select identity, maxmessagesize

This will give you the name of all your connectors and their respective size limitations.

2nd, change the size limitations on your receive connector to 30MB.
Set-ReceiveConnector "ConnectorName" -maxmessagesize 30MB

3rd and last, recheck to see if the settings were applied by running the first command again.
Get-ReceiveConnector | select identity, maxmessagesize

I've also added a screenshoot of me changing the message size and then back again.

-Jeff

SetReceiveConnector.jpg
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
Resolving an irritating Remote Desktop connection that stops your saved credentials from being used.
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question