• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 520
  • Last Modified:

Change default Office 2010 Home and Business font and spacign

I just purchased 16 brand new computers from HP with Microsoft Office Home and Business 2010.  My users want to modify the default font setting and line spacing.  They go in and make the change and select make default and apply to all documents... But when they close it and reopen word it reverts back to the original.  This happens on all the computers.  Any suggestions?
0
jamiebehl
Asked:
jamiebehl
  • 9
  • 9
1 Solution
 
MINDSUPERBCommented:
jamiebehl,

You must open the Normal.dotm and do the changes there.

Sincerely,

Ed
0
 
MINDSUPERBCommented:
jamiebehl,

Below is the link that will guide you through on how to do it.

http://office.microsoft.com/en-us/word-help/change-the-normal-template-normal-dotm-HA010030756.aspx

Ed
0
 
jamiebehlAuthor Commented:
Your instructions are for Office 2007.  I have done a search for the normal.dot on the Windows XP machine with Office 2010 installed and can not find it.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
MINDSUPERBCommented:
jamiebehl,

There's not much changes in terms of concepts and functions of Normal.dotm in 2007 and 2010 version. Resolutions on issues in Word 2007 can still be applied with Word 2010.

If your OS is XP, try to find it here:

c: / Documents and settings / <Username> / Application Data / Microsoft / Templates

Sincerely,

Ed
0
 
jamiebehlAuthor Commented:
I have done a search on the computer under the search function for normal.dot, normal* and get no results.  I browsed to the location you mentioned and there is a livecontent folder.  That is the only object in this location.
0
 
MINDSUPERBCommented:
jamiebehl,

Try to check the location from Word Option.

1. File -> Options
2. Advanced -> General Section
3. Click File Locations
4. When File Locations pops up, double click User Templates in the list.

Sincerely,

Ed
0
 
jamiebehlAuthor Commented:
This is the same location as before.  There is only a livecontent folder in this location.
0
 
MINDSUPERBCommented:
jamiebehl,

It might be the folder is hidden. Check it out.

Ed
0
 
jamiebehlAuthor Commented:
To even get into the application folder I had to turn off hidden folders.  So I can see all hidden folders and files.  
0
 
MINDSUPERBCommented:
jamiebehl,

Non-file-based templates file location
Office programs use non-file-based templates to create new workbooks, documents, databases, and slides. As the name suggests, there is no physical template from which these special files are created. Each Office program has the necessary information to create a new file of the correct type.
For example, if the Word global template (Normal.dotm) is used to create a blank document, Word uses its internally stored settings to create a new blank document.

Your Word 2010 might used the Non-file-based templates as explained above. You may see the link for more info: http://support.microsoft.com/kb/924460

So in this situation you need to create your own normal.dotm or normal.dotx templates using the instructions of the link below:

http://blogs.msdn.com/b/microsoft_office_word/archive/2007/02/27/timesaving-templates.aspx?PageIndex=1#comments

Sincerely,
Ed
0
 
jamiebehlAuthor Commented:
OK so I purchased Office 2010 Pro and installed on my own laptop.  I already had Office 2003 installed so it performed an upgrade.  I checked before and after the install and there was and is a normal.dot document in the above file location.  I can make all the changes and save it and it works fine on my laptop.  

Now all of the brand new machines with brand new full installation of Office 2010 do not have a normal.dot or any normal files in this location.  Is this by default?  Can I create a normal.dot or does it need to be normal.dotx?  
0
 
MINDSUPERBCommented:
jamiebehl,

If you want to create a template, save it as normal.dotx.

Ed
0
 
jamiebehlAuthor Commented:
This does not work as the default when you open word.  My research has said something about a normal.dotm (macro enabled) but it will not let me save as the normal.dotm because it says "Word cannont give a document the same name as an open document."  
0
 
MINDSUPERBCommented:
jamiebehl,

Create a new folder, let us say UserFolder under the Template Folder where the Normal.dotm located. After that change the file path of the Word Template by following the steps below:

1. File -> Options
2. Advanced -> General Section
3. Click File Locations
4. When File Locations pops up, click Modify
5. Select the UserFolder

Normal.dotm will be created automatically on that folder.

Ed
0
 
jamiebehlAuthor Commented:
OK so here is what I did.

1.  Open Word and modify the templates location as described above.
2.  Modify Word document font and spacing options.
3.  Select File/save as and save in the original template location as normal.docm
4.  Modify template location to default location
5.  Open word and it will keep your settings

** Why does it not work correctly?  Even with the normal.docm created if I make any changes it will not hold unless I perform the same steps over.
0
 
MINDSUPERBCommented:
jamiebehl,

You make it sure that you are really editing the Normal.dotm. When you open it, you can view its filename at the Title Bar.

Do it again with the steps below:
1. Open Word application.
2. File -> Open -> Go to the folder where your Normal.dotm is located
3. Open Normal.dotm
4. Do edit its default settings.
5. Save and close

Now try to open a new document and see if the changes you made into your template are reflected.

Sincerely,

Ed
0
 
jamiebehlAuthor Commented:
So is this by design for the new Office 2010 install without a previous Office not to have a Normal.dotm?  I have 16 computers this is happening on and the user should not need to open the normal.dotm to change the defaults.  They should be able to modify the font settings and choose make changes to all documents using the normal.dotm template option.  
0
 
jamiebehlAuthor Commented:
I had to modify the default normal path and then create a normal.dotm in the default location.  Then I was able to change the default path back and it worked.
0

Featured Post

[Webinar] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

  • 9
  • 9
Tackle projects and never again get stuck behind a technical roadblock.
Join Now