troubleshooting Question

Kindle won't connect to wireless network using Dlink router

Avatar of zliminator
zliminatorFlag for United States of America asked on
RoutersSmartphone Programming
2 Comments1 Solution4821 ViewsLast Modified:
I just received my new Kindle 3 and tried to connect to my wireless network which has a DIR-655 router. The Kindle won't accept the password that I *thought* was for the network. I tried setting the password in the dlink setup program for both admin and user and it still won't take it in the Kindle. Is there something I'm missing? Is there a place to set the Kindle's MAC address in the dlink setup?
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 2 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros