troubleshooting Question

OS X Link Aggregation

Avatar of bradical987
bradical987Flag for United States of America asked on
Apple OSApple NetworkingApple Hardware
4 Comments1 Solution2047 ViewsLast Modified:
I am running OS X 10.5.8 and trying to set up link aggregation with two NICs to my switch.  The switch has both ports "trunked" and they show as up, but as soon as I combine the NICs, I lose all connectivity to my computer.  Under the status of the bonded interface, it says "wrong group" and no transmit or receive.

Both NICs are included in the bonded interface and they both function perfectly as separate interfaces.  I have followed instructions on the apple website, as well as many other forums to no avail.  I have tried assigning only an IP to the virtual interface, IP's to the virtual and physical, DHCP, manual IP, manual virtual interface and dhcp physical interface.

Thank you
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 4 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 4 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros