troubleshooting Question

Method 'get_EnableCdn' error

Avatar of G0ggy
G0ggyFlag for United Kingdom of Great Britain and Northern Ireland asked on
ASP.NETVisual C++.NET.NET App Servers
2 Comments1 Solution3101 ViewsLast Modified:
Hi all,

I have created a local IIS copy of a website we have on our servers. when trying to build it in Visual Studio 2010 I get the following error:

Error   5       Method 'get_EnableCdn' in type 'System.Web.UI.ScriptManager' from assembly 'System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' does not have an implementation.  D:\Websites\EAA\config\splashes\noNodes.aspx    1
     
I did a search on the Umbraco forums and found the topic from John who had the same error and resolved it by changing the App_Pool target to .NET V2 rather than V4, however, this has not worked for me and the error persists.

http://our.umbraco.org/forum/getting-started/installing-umbraco/9047-Parser-error-Method-'get_EnableCdn'--does-not-have-an-implementation

Any idea what else could be the solution?
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 2 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros