troubleshooting Question

Where do I change a size limit for inbound messages on Exchange 2007

Avatar of Mezczyzna
MezczyznaFlag for Canada asked on
ExchangeWindows Server 2008
14 Comments1 Solution1199 ViewsLast Modified:
Hello,

It frustrates me now.

I changed the size limit to 100MB on Organization Configuration – Hub Transport – Global Settings – Transport Settings.

I changed the size limit to 100MB on Server Configuration – Hub Transport – Receive Connectors (All connectors)

Checked the user size limits and made sure there is 100MB and still a user gets a Barracuda notification that due to e-mail size message was refused.

On Barracuda the message size is set to 100MB. The user is in the whitelist senders and Barracuda reports allowed.

Where, I would like to say (the hell) :) is the setting I am missing?


Thank you.


Diagnostic-Code: smtp;550 5.2.3 RESOLVER.RST.SendSizeLimit; message too large for this sender
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 14 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 14 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros