troubleshooting Question

2010 Exchange; Moved POP user to new mailstore, some users getting errors and duplicate messages

Avatar of TacoFlavoredKisses
TacoFlavoredKisses asked on
ExchangeOutlookEmail Protocols
5 Comments1 Solution1787 ViewsLast Modified:
2010 Exchange - 2 MB Servers w/ DAG; 1 Hub Transport; 1 CAS;
2003 Outlook w/ sp3 - Secure POP
We are not sure if it is related, but recently after moving mailboxes to a new mail store a few of our POP users started getting an error:
Receiving reported error (0x800CCC90): your incoming (POP3) e-mail has reported an internal error.  If you continue to receive this message, contact your server administrator or internet service provider.  The server responded-ERR message corrupted.

I assume there is a corrupt message causing this in some of the mailboxes.  They are also getting repeat messages.  I am wondering if the ones that are repeating are the issue and if there is any way to correct this from them server side.  

No issues in OWA or OA
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 5 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 5 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros