troubleshooting Question

Citrix XenApp 5.0 Farm adding to an existing farm

Avatar of PapaSmurff
PapaSmurffFlag for United States of America asked on
CitrixWindows Server 2008Virtualization
1 Comment1 Solution830 ViewsLast Modified:
We have a XA5.0 farm with (2) Win2k8 virtual servers. I added an additional virtual server to the farm. Setup the ASA, dns, run altaddr /set {ip} on the new server.

With a test application it launches internally but not externally.
"cannot connect to the citrix xenapp server there is no citrix xenapp server configured"
That is the external error msg.

The WI logs this message:"An error occurred while attempting to connect to the server  on port 8080. Verify that the Citrix XML Service is running and is using the correct port. If the XML Service is configured to share ports with Microsoft Internet Information Services (IIS), verify that IIS is running. This message was reported from the XML Service at address :8080/scripts/wpnbr.dll. The specified Citrix XML Service could not be contacted and has been temporarily removed from the list of active services."

Citrix XML service is running, I reload the service, tried restarting.. same thing. This box did have IIS installed and it was removed.. Could this be causing an issue?
Hopefully this is enough info.
Thanks experts!
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 1 Comment.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 1 Comment.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros