error 5.1.0 unknown address and 550-5.7.1 unable to relay

fanman8302
fanman8302 used Ask the Experts™
on
I have exchange 2007 I am getting error messages when I try to send emails to this domain and the error messages is 5.1.0 unknown address and 550-5.7.1 unable to relay  user@advancedaromatics.com  
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Chris PattersonSenior Systems Engineer

Commented:
Is the address you are sending to a known good address?

Author

Commented:
yes it is advancedaromatics.com
Chris PattersonSenior Systems Engineer

Commented:
Are you able to send to this address using an external mail system, like yahoo or gmail?
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Author

Commented:
I just checked now I can not send from my aol account  or my blackberry.
Chris PattersonSenior Systems Engineer

Commented:
You are in luck then.  The issue is on their side and not yours.  Sounds like that advancedaromatics.com  user's account either no longer exists or they are having even worse issues.

Author

Commented:
i am on the advancedaromatics side thats why I am looking for a solution
Chris PattersonSenior Systems Engineer

Commented:
Ahhh, now I understand better.  Are you able to send to another account on your domain from the outside?

Author

Commented:
No it give the error message address unknown  and unable to relay. It will work for awhile and then stop.  i have checked everything DNS network settings.
Senior Systems Engineer
Commented:
Do you host your own MX record or does someone else?  Also are your users able to send messages back and forth to each other within the organization?

Author

Commented:
I created a MX record on my 2007 exchange server and my ISP also created MX record.

Yes they can send internally
Chris PattersonSenior Systems Engineer

Commented:
Do you have Edge server role Exchange servers in your organization?

Author

Commented:
I found the issue. The problem was with the old exchnage server. IT still had users from AA still active. I had to delete the accounts and mailboxes from their exchange server. Once that was done everything worked.

Author

Commented:
that was part of the problem

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial