troubleshooting Question

Ping Fails to Server For Some Clients after 1 minute

Avatar of ashawley1
ashawley1 asked on
ExchangeDNSNetworking Protocols
23 Comments1 Solution805 ViewsLast Modified:
OK, this is a strange one.  I have some users that cannot Ping one of our servers after about one minute.

I'll start a continuous ping, it will reply fine, then after about 1 minute it fails.  Renewing the IP address lease (ipconfig /renew) will resolve the problem for another minute or so, but then it fails again.

I've duplicated this issue with PCs on our LAN and also over VPN.  Both on PCs (Win7) and on a Mac.

Other users (the majority) don't have the problem at all.  They can ping all day long to this one server w/o any problems.

The issue is, this is our Exchange server, so that's causing a bit of consternation with my users.

Any thoughts?

Thanks.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 23 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 23 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros