troubleshooting Question

Cisco 2960 and 1805, Port Disabled

Avatar of Railroad
Railroad asked on
Networking Hardware-OtherSwitches / HubsNetwork Operations
15 Comments1 Solution925 ViewsLast Modified:
I have a Cisco 1805 provided by Time Warner for an ethernet connection.  I've connected my laptop directly to the 1805 and everything works fine.

When I connect the 1805 to the Cisco 2960, the switch puts the port into disabled mode.

The port (14) is configured as VLAN 220, which is the only port configured this way.  Port 1 is a trunk.

See 2960 switch configuration in the code.

Any suggestions as to why the port is disabled?
Building configuration...

Current configuration : 4604 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname HASTINGS
!
boot-start-marker
boot-end-marker
!
enable password 7 ****
!
username **** privilege 15 password 7 ****
no aaa new-model
clock timezone EST -5
clock summer-time EDT recurring
system mtu routing 1500
ip subnet-zero
!
!
!
crypto pki trustpoint TP-self-signed-375544192
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-375544192
 revocation-check none
 rsakeypair TP-self-signed-375544192
!
!
crypto pki certificate chain TP-self-signed-375544192
 certificate self-signed 01
  30820252 308201BB A0030201 02020101 300D0609 2A864886 F70D0101 04050030 
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274 
  69666963 6174652D 33373535 34343139 32301E17 0D393330 33303130 30303035 
  345A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F 
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3337 35353434 
  31393230 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100 
  A56EACC6 8F210CF5 BE1B45C0 2D983A69 910AB15E 96A78AB5 93F0F1EB 8D0ADEB5 
  18007F55 295AE9CB 89D2734F 5CFD1ADC 199A92FA 7EE27171 D9D095C9 AC4435A7 
  FA397DC8 26E6DC16 1ED55DA8 2877C133 B5360A27 68C6C8EB 67C867B2 A956CD64 
  FDB939B2 37CD1581 3D68DD28 20CB7FBB 8B79EF31 6D594C62 F95C239E D55762F1 
  02030100 01A37C30 7A300F06 03551D13 0101FF04 05300301 01FF3027 0603551D 
  11042030 1E821C57 4E59502D 48415354 494E4753 2E524149 4C524F41 442E4C6F 
  63616C30 1F060355 1D230418 30168014 A77E4A80 420DD66B 679941C4 7EF41280 
  76343DA3 301D0603 551D0E04 160414A7 7E4A8042 0DD66B67 9941C47E F4128076 
  343DA330 0D06092A 864886F7 0D010104 05000381 810044BF 6E6E7FBD 3073EA9F 
  D601E368 C94C649A 347FB70D 20584060 8EB4BB7D 791A6DB0 72B1FAFA B26DFE2B 
  A9F7FD6D E553F64B 162B3C0C FCD9CE84 9DAFC616 6F9B6FCB 58D99FAB 017C69E1 
  8D60CD76 A232F37D 90345E13 65F20CFD 1F12C10E 1F3CF453 4184535D A13C088F 
  8527EBB8 65D940BC BC7C5F95 D57DFDBF 1BCBC5F2 7839
  quit
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0/1
 description WIRELESS UPLINK
 switchport trunk native vlan 100
 switchport trunk allowed vlan 100,200,220
 switchport mode trunk
 spanning-tree portfast
!
interface FastEthernet0/2
 spanning-tree portfast
!
interface FastEthernet0/3
 switchport access vlan 200
 spanning-tree portfast
!
interface FastEthernet0/4
 switchport access vlan 200
 spanning-tree portfast
!
interface FastEthernet0/5
 switchport access vlan 200
 spanning-tree portfast
!
interface FastEthernet0/6
 switchport access vlan 200
 spanning-tree portfast
!
interface FastEthernet0/7
 switchport access vlan 200
 spanning-tree portfast
!
interface FastEthernet0/8
 switchport access vlan 200
 spanning-tree portfast
!
interface FastEthernet0/9
 switchport access vlan 200
 spanning-tree portfast
!
interface FastEthernet0/10
 switchport access vlan 200
 spanning-tree portfast
!
interface FastEthernet0/11
 switchport access vlan 200
 spanning-tree portfast
!
interface FastEthernet0/12
 switchport access vlan 200
 spanning-tree portfast
!
interface FastEthernet0/13
 spanning-tree portfast
!
interface FastEthernet0/14
 switchport access vlan 220
!
interface FastEthernet0/15
 spanning-tree portfast
!
interface FastEthernet0/16
 spanning-tree portfast
!
interface FastEthernet0/17
 spanning-tree portfast
!
interface FastEthernet0/18
 spanning-tree portfast
!
interface FastEthernet0/19
 spanning-tree portfast
!
interface FastEthernet0/20
 spanning-tree portfast
!
interface FastEthernet0/21
 spanning-tree portfast
!
interface FastEthernet0/22
 spanning-tree portfast
!
interface FastEthernet0/23
 spanning-tree portfast
!
interface FastEthernet0/24
 spanning-tree portfast
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
 no ip address
 no ip route-cache
 shutdown
!
interface Vlan100
 description WIRELESS NETWORK
 ip address 192.168.100.80 255.255.255.0
 no ip route-cache
!
interface Vlan200
 description INTERNET
 ip address 192.168.200.80 255.255.255.0
 no ip route-cache
!
interface Vlan220
 description ETHERNET
 ip address 192.168.220.80 255.255.255.0
 no ip route-cache
!
ip http server
ip http secure-server
!
control-plane
!
!
line con 0
line vty 0 4
 password 7 ****
 login local
 length 0
line vty 5 15
 password 7 ****
 login local
 length 0
!
end
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 15 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 15 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros