troubleshooting Question

Best way to test "true" bandwidth from a cisco router?

Avatar of Network_Padawan
Network_Padawan asked on
RoutersNetwork AnalysisNetwork Operations
4 Comments1 Solution1050 ViewsLast Modified:
Hi,

We have a 10/10 fiber link into our premises. But have had complaints of poor speeds and when we ran a speed test from the switch connected directed to the router, we get a MAXIMUM of 1 meg up and 1 down.

The ISP is adamant that they are delivering 10/10 as contractually obligated.

Is there a way from the router to test the true bandwidth terminating into the router?

Please see my interface details:

The WAN interface is the following (Uptime 14 weeks)

 Internet address is 125.X.X.X/24
 MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
    reliability 255/255, txload 1/255, rxload 2/255
 Encapsulation ARPA, loopback not set
 Keepalive set (10 sec)
 Full-duplex, 100Mb/s, 100BaseTX/FX
 ARP type: ARPA, ARP Timeout 04:00:00
 Last input 00:00:00, output 00:00:00, output hang never
 Last clearing of "show interface" counters never
 Input queue: 0/75/16763/0 (size/max/drops/flushes); Total output drops: 0
 Queueing strategy: fifo
 Output queue: 0/40 (size/max)
 5 minute input rate 1026000 bits/sec, 145 packets/sec
 5 minute output rate 77000 bits/sec, 95 packets/sec
    744551220 packets input, 2642113937 bytes
    Received 4145026 broadcasts, 0 runts, 0 giants, 765 throttles
    1010 input errors, 19 CRC, 2 frame, 0 overrun, 991 ignored
    0 watchdog
    0 input packets with dribble condition detected
    636759927 packets output, 1533155532 bytes, 0 underruns
    0 output errors, 0 collisions, 4 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out

LAN Interface

Vlan1 is up, line protocol is up
  Hardware is EtherSVI, address is 0064.40d0.cebb (bia 0064.40d0.cebb)
  Description: Customer LAN
  Internet address is 10.151.48.126/25
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 2/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/899/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 55000 bits/sec, 76 packets/sec
  5 minute output rate 1081000 bits/sec, 126 packets/sec
     515379752 packets input, 2993731658 bytes, 16473 no buffer
     Received 3383511 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     618535979 packets output, 4233005799 bytes, 0 underruns
     0 output errors, 1 interface resets
     0 output buffer failures, 0 output buffers swapped out

There is nothing in the switch that suggests there is any conjestion. Can someone help me diagnose why speedtest is guaging 1mb/1mb bandwidth?

Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 4 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 4 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros