troubleshooting Question

Getting Errors when Trying to Run Eclipse to start Dev for Android phone

Avatar of LEECHIPTURNER
LEECHIPTURNER asked on
AndroidCell PhonesEditors IDEs
6 Comments1 Solution903 ViewsLast Modified:
I'm trying to setup my windows vista pc to start development on apps for the Android mobile OS.  Unfortunately, I'm running into issues even getting the dev kit setup.  I've installed Eclipse and the Android SDK and I definitely have JDK installed.  I actually had multiple versions of it installed, so I uninstalled the oldest to make sure I only had one copy.

But whenever I run Eclipse I am getting the following error:
"a java runtime environment (JRE) or Java development kit (JDK) must be avalable in order to run Eclipse.  No Java virtual machine was found after searching the following locations: C:\User\Zoracle\Desktop\Projects\Android\eclipse\jre\bin\javaw.exe javaw.exe in your current PATH"

I've attached a pic of the error message along with my javaSoft registry.  I can't seem to figure out where this PATH is and have tried many things, please help.
Eclipse Error and JavaSoft Registry
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 6 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 6 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros