Security Warning On UNC Shortcut

Pivnardo
Pivnardo used Ask the Experts™
on
Currently, Internet Explorer Enhanced Security (IEES) restricts access
to a execution of a file through a shortcut with UNC link by prompting
a warning message about security before launching.  It happens with
scripts, executable files, and other potentially unsafe files on a
UNC path,.  The UNC path can be added to the Local Intranet zone
explicitly to fix the problem.

For example,  \\server\share\setup.exe, you must add \\server to the "Local intranet" zone.

I NEED ANOTHER WAY TO DO THIS !!

The office uses a program that has hardcoded into it by the vendor to set the local server in the "Trusted Sites".  I keep moving back to "Local Intranet", and it fixes it until the program launches again.  Internet Explorer will not allow the \\server to be in both zones.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Most Valuable Expert 2011
Top Expert 2011
Commented:

Any chance if you right click that setup.exe, there will be an "Unblobk" button at the bottom of it? Seen that cause similar havoc.....

In the Security Zones>Trusted Sites>Custom>, find the option to Launching applications and unsafe files, to "Enabled", and see if it works....

May need to create a script to edit the security zone, launch the file, and when the file is closed, reset the zone......

Vendor is no help?

Author

Commented:
Thank you very much

Author

Commented:
Great answer.  I was aware of the UnBlock setting but this one had me stumped.
When I changed the zones security settings the problem went away because the software saw that the " \\server " was already there, so did nothing.
Most Valuable Expert 2011
Top Expert 2011

Commented:
Glad it is fixed....

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start Today