Remote Desktop won't connect - windows 7

I wish to connect to my workplace desktop, which is a Windows 7 x64 Pro.  When it is logged in, I can freely access.  But when the machine is logged off, Remote Desktop will not connect.  It is located on a domain and I am entering \\<domain>\user.  Here is what I've researched and tried:

1. checked the settings - all are "allow"
2. tried to login as admin both locally and as the domain admin
3. Turned off "sleep" settings - never sleeps

Any ideas?
mike8500Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ofirproCommented:
what is the error msg you are getting?

as an alternative you can try using LOGMEIN.com I been using it for long time, its free (unless more features are needed), updates IP address automaticly if it changes, and will let you get in to the login screen.
mike8500Author Commented:
"Remote Desktop cannot connect to the remote computer for one of these reasons:  1) not enabled 2) turned off 3) not available on the network" (paraphrased).  

Just found that I cannot ping even though I've turned off the sleep function.  But it seems that Windows 7 may also turn off the network adapter after inactivity.  I'm trying a magic packet now.
dreamcomputer2000Commented:
Is the network card set to allow the computer to turn off this device to conserve power?

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Announcing the Winners!

The results are in for the 15th Annual Expert Awards! Congratulations to the winners, and thank you to everyone who participated in the nominations. We are so grateful for the valuable contributions experts make on a daily basis. Click to read more about this year’s recipients!

ofirproCommented:
is there a firewall blocking it? does the workplace have a firewall

test to see if your port is open with shields up
https://www.grc.com/x/ne.dll?bh0bkyd2
if your ports are stelth you have a firewall on.

check to see is windows configured your firewall to allow RDP.

are you using a shared ip, if so the router might need to allow access to your workstation?
http://www.techtalkz.com/windows-7/515977-how-configure-windows-firewall-windows-7-a.html
http://windows.microsoft.com/en-US/windows7/Why-can-t-I-connect-using-Remote-Desktop-Connection


(logmein will be able to overcome the firewall)
mike8500Author Commented:
No windows firewall and RDC is open on the ipcop firewall.
mike8500Author Commented:
My next step is to check the network card settings (which I have to do locally on Monday).
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.