Intel S5000VSA won't POST -- System Status LED flashing green -- PSU LED solid red

My customer's Server recently stopped POSTing.
It has been working for a few years prior to this issue

The motherboard is an Intel S5000VSA w/ an SC5299BRP chassis

When the server is plugged in:
- the server enables standby / diagnostic mode
- the PSU fan turns on - the top led turns solid green
- the 4th front indicator LED from the top (triangle w/ an exclamation point inside) briefly flashes green & red then turns solid green
- the system status LED (upper left most portion of the motherboard - under the PS/2 connectors) briefly flashes yellow & green then turns solid green

When I push the power button on the front:
- the system doesn't start up
- the 1st PSU LED that was green turns off - the 2nd PSU LED that was off turns red
- after a brief period, the 4th front indicator LED that was solid green starts flashing green
- the system status LED also flashes green

I've currently stripped the Server to the core hardware - CPU, 1 stick of RAM, PSU, motherboard.
I've tried all 3 Memory DIMMs separately.

Sadly, the first time I did this earlier, the Server did boot. It continued to boot with all the other hardware included, until I added the case fan, then it reverted back to this issue.

I tried using a different case fan, and then removed all the additional hardware.  It hasn't booted since.

Does anyone know what's causing this?

Thanks!

CORE HARDWARE SPECS:
Intel S5000VSA Motherboard
Intel SC5299BRP Chassis
HIPRO HP-Q6100XC 610W Power Supply
Xeon CPU (don't know the exact model) in Processor 1 socket
Processor 2 socket empty
Intel socket 771 stock Heatsink / Fan
4GB Kingston PC2-5300F DDR2-667 ECC Fully Buffered Memory (1 2GB DIMM, 2 1GB DIMMs)

     
Clownie669Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Chris BRetiredCommented:
Flashing green indicates - degraded condition. They will usually boot at this point though. Can you try a different PSU, particularly if your customer does not use a UPS? Do the caps look OK on the board? If you start it with no RAM does it beep enthusiastically? Also try unplugging from power and remove the bios battery for say 1 hour.

Chris B
Chris BRetiredCommented:
User guide with beep and led error codes at the end.

Chris B
64.pdf
Clownie669Author Commented:
Thanks for responding so quickly.

I don't have another Server PSU to test.  I have an OCZ 600W Consumer PSU.  It has the 24-pin and dual 4-pin connectors that are on this board.  Could that be used for testing?

The caps on the motherboard appear undamaged.

The motherboard does not beep when I turn it on w/ no memory installed.

I removed the battery about 50min ago.
CompTIA Network+

Prepare for the CompTIA Network+ exam by learning how to troubleshoot, configure, and manage both wired and wireless networks.

Clownie669Author Commented:
Removing the battery didn't work.  Same issue.
Clownie669Author Commented:
Actually the issue has changed.  When I push the power button, the 2 LEDs on the PSU still turn from green to red; but the 4th front indicator LED on the case, and system status LED on the motherboard, that were flashing green, now stay solid green.
Chris BRetiredCommented:
The fact it booted once points to PSU, but not 100% of course, it is a computer after all. Could be a mobo / caps issue though, they don't have to look blown to be damaged. I think your OCZ psu would be OK for testing, but i can't find specs that confirm it beyond doubt. If you can access a PSU tester to confirm the outputs then it should be safe to try. Using a tester on the problematic PSU may also give an indicaton as to what may be amiss.

I have one of these. Cheap and effective.

http://cgi.ebay.com.au/PC-ATX-BTX-ITX-HDD-SATA-Power-Supply-LCD-Tester-Tool-/170531957094?pt=AU_Components&hash=item27b47f2966

Chris B

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Clownie669Author Commented:
Sorry for not responding sooner.  Sick.

Burrcm's last solution was correct.  I used a power supply tester on the server PSU, and it didn't work.  

I tested my OCZ PSU in the server and it booted right up.  In fact, it's been running on it since Monday.

Should be fine until a replacement can be ordered.


Thanks again!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Server Hardware

From novice to tech pro — start learning today.