Cannot access Outlook OST file in Win7

lbit
lbit used Ask the Experts™
on
Just installed Office 2010 on a Win 7 PC.  Outlook loaded, created a new OST, and was running fine.  However, it suddenly stopped syncing and when I try Send/Receive, get an error saying don't have permissions to update the file.

The OST is on a Q: drive which is a partition of C.  This is a new PC, so I assume it came that way and Q was meant to be a recovery drive?  Anyway, when I go to change ownership, it says 'cannot display current owner' and will not let me change the new owner to my id (which is an admin ID on the box).

So I can't delete the OST to have it recreated on the C drive, can't access Q.  If I logon to the PC as a different user and start Outlook, it creates an OST on the C drive and works fine.  

I need to get rid of the Q drive file!  Help!
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
zeshanazizSystem Administrator

Commented:
just add the in that drive where OST was placed and give him full rights.
zeshanazizSystem Administrator

Commented:
i mean add the user bcoz its only the rights problem...

Commented:
Are you able to delete the profile from control panel -> mail -> profiles?

What do you mean with Q: is a partition of C:?
CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

Author

Commented:
1)  I know it's a rights problem, but it will not let me change ownership or rights to that location.
2)  I uninstalled Office 2010 and reinstalled, thinking it would setup a new profile.  It did not.  Outlook apparently saw the OST file on Q and started up with it.  If I go to delete the profile, it wants me to set up a PST first.  I don't want to do that because I don't want to pull all mail off of Exchange onto the local PST.  And, I still won't be able to delete the OST on Q.

Commented:
What is the filesystem on that Q partition?

Commented:
Also Outlook should not ask you to create a pst. You can select from the account setup page "Manually configure server settings or additional server types" and chose exchange services. Unfortunately I am not at the office to be able to check all Outlook 2010 settings.

If that works we can turn out attention to deleting the .ost file.

Author

Commented:
I kept digging and found a post with the same problem.  Apparently, the Q drive is a virtual drive created by the click and run version of Office 2010.  The post gives regedit instructions to remove the drive mapping, then uninstall the 'small' version of Office and install the full version.  The full version does not create a Q drive.  I am going to try that and see if it helps.  Will post back.  Thanks for the quick responses in the meantime!
Commented:
great :)

Author

Commented:
The above worked - simply uninstalled click&run version of Office 2010 and installed full version.  That's really an annoying feature of the click & run - Microsoft does it again!

Author

Commented:
Awarding points for quick response and good ideas

Commented:
Thank you!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial