cisco 857 - bethere internet config

CaptainGiblets
CaptainGiblets used Ask the Experts™
on
i have a cisco 857 and our ISP is bethere internet

they have given us the following information to connect to their network

ip 94.193.xx.163
wan netmask 255.255.248.0
gateway ip address = 94.193..1
2 dns address's.

In cisco  sdm i have created a new connection that is a - RFC1483 Routing with AAL5SNAP

and i have entered the static ip and the netmask when i configured the connection - i have also added the 2 DNS servers address's under additional tasks.

When i try to test the connection everything works fine up till the "Checking exit interface" when i get the message

"to test connectivity, sdm tries to ping the configured dns servers. however, there is no configured route to any of the dns servers through the selected interface"

the interface is ATM0.4 and i have created a default route that points to atm0.4, i have also tried putting in the default gateway instead of atm0.4 and i comes up with the same error.

I have 4 other static IP's but i only want to try and use this 1 for now.

could anyone help me with this connection problem please. It works on another router  (non cisco) so i know it is the configuration.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Istvan KalmarHead of IT Security Division
Top Expert 2010

Commented:
please show the whole config
If you copy the config to here it will help diagnose the issue for you.
off the top of my head, have you configured any routes?

from the command line you would need something like

IP route 0.0.0.0 0.0.0.0 94.193.X.1

That would give you a route to your provided gateway.
Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

Default route should be there to access the internet...
I use bethere with a Cisco 877, so the config below should definitely work. Whatever you do don't use SDM, it will totally mess up your config! Below is a basic config that will get you onto the internet. If you have already tried to configure it using sdm, I would erase the config and start again.

conf t

ip access-list extended acl_nat
permit ip any any

ip access-list extended acl-outside
deny ip any any

int vlan 1
 ip address 192.168.1.1 255.255.255.0
 ip nat inside

interface ATM0
 no ip address
 no atm ilmi-keepalive

interface ATM0.1 point-to-point
 mtu 1500
 ip address YOURIPHERE 255.255.248.0
 ip access-group acl-outside in
 ip nat outside
 ip virtual-reassembly in
 atm route-bridged ip
 pvc 0/101
  vbr-rt 1176 1176
  encapsulation aal5snap

route-map rm_nat permit 10
 match ip address acl_nat
ip nat inside source route-map rm_nat interface ATM0.1 overload

ip route 0.0.0.0 0.0.0.0 YOURDEFAULTGATEWAY

Author

Commented:
i will give this a try tonight as i cant swap the lines over during working hours and let you know.

Sorry for not many responses, i wasnt in the office on sunday.
Istvan KalmarHead of IT Security Division
Top Expert 2010

Commented:
Hi,

you need to finalize NAT config

no ip nat inside source route-map rm_nat interface ATM0.1 overload
ip nat inside source list 1  interface ATM0.1 overload
access-list 1 permit 192.168.1.0 0.0.0.255

Author

Commented:
i have tried the suggested and i am still having the same problem i have atached the config



i am also getting this error when i ran the code you posted

HeadOffice_Cisco(config-subif)# mtu 1500
HeadOffice_Cisco(config-subif)# ip address 94.193.xxxx.163 255.255.248.0
HeadOffice_Cisco(config-subif)# ip access-group acl-outside in
HeadOffice_Cisco(config-subif)# ip nat outside
HeadOffice_Cisco(config-subif)# ip virtual-reassembly in
                                                      ^
% Invalid input detected at '^' marker.

HeadOffice_Cisco(config-subif)# atm route-bridged ip
HeadOffice_Cisco(config-subif)# pvc 0/101
HeadOffice_Cisco(config-if-atm-vc)#  vbr-rt 1176 1176
                                               ^
% Invalid input detected at '^' marker.

HeadOffice_Cisco(config-if-atm-vc)#  encapsulation aal5snap
HeadOffice_Cisco(config-if-atm-vc)#
HeadOffice_Cisco(config-if-atm-vc)#route-map rm_nat permit 10
HeadOffice_Cisco(config-route-map)# match ip address acl_nat
HeadOffice_Cisco(config-route-map)#$rm_nat interface ATM0.1 overload
HeadOffice_Cisco(config)#
HeadOffice_Cisco(config)#ip route 0.0.0.0 0.0.0.0 94.193.xxxx.1
HeadOffice_Cisco(config)#end
HeadOffice_Cisco#
Building configuration...

Current configuration : 3522 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service udp-small-servers
service tcp-small-servers
!
hostname HeadOffice_Cisco
!
boot-start-marker
boot-end-marker
!
logging buffered 52000
enable secret 5 $1$H5SJ$5yGpztGSbYrDHEp3EwTLu1
enable password xxxxxx
!
no aaa new-model
!
crypto pki trustpoint TP-self-signed-3392377382
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-3392377382
 revocation-check none
 rsakeypair TP-self-signed-3392377382
!
!
crypto pki certificate chain TP-self-signed-3392377382
 certificate self-signed 01
  30820248 308201B1 A0030201 02020101 300D0609 2A864886 F70D0101 04050030 
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274 
  69666963 6174652D 33333932 33373733 3832301E 170D3039 30373039 31333433 
  31335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649 
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 33393233 
  37373338 3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281 
  8100E5B4 E3C07F56 60ECD6FC D8DF5635 C5B9A579 A31F1942 3D68BE8E 3BAF9F9E 
  91291B94 4FC932DA 48348921 219D4238 2D940879 A3A514DC C8F01D0D F90C5704 
  2228B952 204F3244 3180DD22 6C5104E2 B8F3E247 CA53DE04 419563A0 A5B901C8 
  F5AAD94D 1FC5F6FF 29586FC2 BD630FF6 28B73967 2A9F7436 6E4A7520 B996A1D4 
  44010203 010001A3 70306E30 0F060355 1D130101 FF040530 030101FF 301B0603 
  551D1104 14301282 10486561 644F6666 6963655F 43697363 6F301F06 03551D23 
  04183016 80144FD5 3015272C 4AE9F8CF 180F5D16 05B6C77C 2BB1301D 0603551D 
  0E041604 144FD530 15272C4A E9F8CF18 0F5D1605 B6C77C2B B1300D06 092A8648 
  86F70D01 01040500 03818100 592C8040 DAAAF84C 793D36CE 3E4E2B27 90429477 
  4147C221 663F3535 4E2E40FB E27F6157 B05C2F96 A3CE8795 23C43FDA E47460E9 
  26D9105B 9D540268 B76035F4 86008314 94341248 6C1C9FEF 16908746 70B3920D 
  1E92B152 C512753C E20DBFE3 ACBAAF4F 68384D6E B2D16031 A58BAD1F ADB150C0 
  3BC5AB5D 99707DAE 5C4F4E1C
  	quit
dot11 syslog
no ip routing
!
!
no ip cef
ip name-server 212.158.248.5
!
!
!
username xxxxx privilege 15 secret 5 $1$h7cH$bptagdjnk.qgfep2DtHzJ1
! 
!
archive
 log config
  hidekeys
!
!
!
!
!
interface ATM0
 no ip address
 no ip route-cache
 no atm ilmi-keepalive
 dsl operating-mode auto 
!
interface ATM0.1 point-to-point
 mtu 1500
 ip address 94.193.xxxx.163 255.255.248.0
 ip access-group acl-outside in
 ip nat outside
 ip virtual-reassembly
 no ip route-cache
 atm route-bridged ip
 pvc 0/101 
  encapsulation aal5snap
 !
!
interface FastEthernet0
 ip dhcp relay information trusted
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 no ip route-cache
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 94.193.xxxx.1
!
ip http server
ip http authentication local
ip http secure-server
ip nat inside source route-map rm_nat interface ATM0.1 overload
!
ip access-list extended acl-outside
 deny   ip any any
ip access-list extended acl_nat
 permit ip any any
!
access-list 1 remark SDM_ACL Category=16
access-list 1 permit 192.168.1.0 0.0.0.255
route-map rm_nat permit 10
 match ip address acl_nat
!
!
control-plane
!
!
line con 0
 no modem enable
 transport output all
line aux 0
 transport output all
line vty 0 4
 exec-timeout 30 0
 privilege level 15
 password xxxx
 login local
 transport input all
 transport output all
!
scheduler max-task-time 5000
end

Open in new window

I realise I forgot to give you inspect config. Try adding the below:-

ip inspect name ins-ip tcp
ip inspect name ins-ip udp
ip inspect name ins-ip icmp router-traffic
int atm0.1
ip inspect ins-ip out

don't worry about the commands that gave you errors, these are not necessary.

Once you have added the above, try pinging 8.8.8.8 from the router. If this works and you are still having issues, check you can ping 8.8.8.8 from a client.

If none of this works, post the output of a "show ip int brief"

Author

Commented:
i cant test the router till tonight, but here is the shop ip int brief results

HeadOffice_Cisco#show ip int brief
Interface                  IP-Address         OK?   Method      Status                Protocol
ATM0                      unassigned        YES    manual     down                  down
ATM0.1                    94.193.83.163   YES    manual     down                  down
ATM0.4                    unassigned       YES    NVRAM    deleted              down
FastEthernet0          unassigned        YES    unset         up                      down
FastEthernet1          unassigned        YES    unset          up                       down
FastEthernet2          unassigned        YES    unset         up                       down
FastEthernet3          unassigned        YES    unset           up                        up
NVI0                       unassigned        YES    unset       administratively down down
Vlan1                      192.168.1.1        YES   NVRAM         up                    up
Istvan KalmarHead of IT Security Division
Top Expert 2010

Commented:
Hi,

there is a problem with ATM interface_

ATM0                      unassigned        YES    manual     down                  down
ATM0.1                    94.193.83.163   YES    manual     down                  down
ATM0.4                    unassigned       YES    NVRAM    deleted              down

al interface are down!

Please fix it!

Author

Commented:
it is down at the moment because its not got the connection to the internet in the router. Its currently in another router as we use it during the day and i cant shut off emails / internet access till around 5:30. i will post another one if it doesnt work then.

Author

Commented:
ok i have tried again, still the same result. and no response from the ping from telnet

atached latest config, and below is the test you asked me to run

HeadOffice_Cisco#ping 8.8.8.8

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
HeadOffice_Cisco#show ip int brief
Interface                  IP-Address      OK? Method Status                Protocol
ATM0                       unassigned      YES manual up                    up
ATM0.1                     94.193.83.163   YES manual up                    up
ATM0.4                     unassigned      YES NVRAM  deleted               down
FastEthernet0              unassigned      YES unset  up                    down
FastEthernet1              unassigned      YES unset  up                    down
FastEthernet2              unassigned      YES unset  up                    down
FastEthernet3              unassigned      YES unset  up                    up
NVI0                       unassigned      YES unset  administratively down down
Vlan1                      192.168.1.1     YES NVRAM  up                    up

here is the details my isp has told me to use just in case i have done anything wrong.

Dear Daniel James, Thank you for your enquiry. These are the settings, which you need to use, if you are using your own modem: 1) The router should be in bridge mode. 2) VCI=101 VPI=0 MTU=1500 3) The connection type is RFC1483 or RFC2684. 4) Our service doesn't require authentication (no username and password). 5) The encapsulation is LLC based. 6) The modulation is G.dmt 992.5 (ADSL2+) Annex M.


Building configuration...

Current configuration : 3642 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service udp-small-servers
service tcp-small-servers
!
hostname HeadOffice_Cisco
!
boot-start-marker
boot-end-marker
!
logging buffered 52000
enable secret 5 $1$H5SJ$5yGpztGSbYrDHEp3EwTLu1
enable password xxxxxx
!
no aaa new-model
!
crypto pki trustpoint TP-self-signed-3392377382
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-3392377382
 revocation-check none
 rsakeypair TP-self-signed-3392377382
!
!
crypto pki certificate chain TP-self-signed-3392377382
 certificate self-signed 01
  30820248 308201B1 A0030201 02020101 300D0609 2A864886 F70D0101 04050030 
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274 
  69666963 6174652D 33333932 33373733 3832301E 170D3039 30373039 31333433 
  31335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649 
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 33393233 
  37373338 3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281 
  8100E5B4 E3C07F56 60ECD6FC D8DF5635 C5B9A579 A31F1942 3D68BE8E 3BAF9F9E 
  91291B94 4FC932DA 48348921 219D4238 2D940879 A3A514DC C8F01D0D F90C5704 
  2228B952 204F3244 3180DD22 6C5104E2 B8F3E247 CA53DE04 419563A0 A5B901C8 
  F5AAD94D 1FC5F6FF 29586FC2 BD630FF6 28B73967 2A9F7436 6E4A7520 B996A1D4 
  44010203 010001A3 70306E30 0F060355 1D130101 FF040530 030101FF 301B0603 
  551D1104 14301282 10486561 644F6666 6963655F 43697363 6F301F06 03551D23 
  04183016 80144FD5 3015272C 4AE9F8CF 180F5D16 05B6C77C 2BB1301D 0603551D 
  0E041604 144FD530 15272C4A E9F8CF18 0F5D1605 B6C77C2B B1300D06 092A8648 
  86F70D01 01040500 03818100 592C8040 DAAAF84C 793D36CE 3E4E2B27 90429477 
  4147C221 663F3535 4E2E40FB E27F6157 B05C2F96 A3CE8795 23C43FDA E47460E9 
  26D9105B 9D540268 B76035F4 86008314 94341248 6C1C9FEF 16908746 70B3920D 
  1E92B152 C512753C E20DBFE3 ACBAAF4F 68384D6E B2D16031 A58BAD1F ADB150C0 
  3BC5AB5D 99707DAE 5C4F4E1C
  	quit
dot11 syslog
no ip routing
!
!
no ip cef
ip inspect name ins-ip tcp
ip inspect name ins-ip udp
ip inspect name ins-ip icmp router-traffic
ip name-server 212.158.248.5
!
!
!
username xxxxx privilege 15 secret 5 $1$h7cH$bptagdjnk.qgfep2DtHzJ1
! 
!
archive
 log config
  hidekeys
!
!
!
!
!
interface ATM0
 no ip address
 no ip route-cache
 no atm ilmi-keepalive
 dsl operating-mode auto 
!
interface ATM0.1 point-to-point
 mtu 1500
 ip address 94.193.xxx.163 255.255.248.0
 ip access-group acl-outside in
 ip inspect ins-ip out
 ip nat outside
 ip virtual-reassembly
 no ip route-cache
 atm route-bridged ip
 pvc 0/101 
  encapsulation aal5snap
 !
!
interface FastEthernet0
 ip dhcp relay information trusted
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 no ip route-cache
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 94.193.xx.1
!
ip http server
ip http authentication local
ip http secure-server
ip nat inside source route-map rm_nat interface ATM0.1 overload
!
ip access-list extended acl-outside
 deny   ip any any
ip access-list extended acl_nat
 permit ip any any
!
access-list 1 remark SDM_ACL Category=16
access-list 1 permit 192.168.1.0 0.0.0.255
route-map rm_nat permit 10
 match ip address acl_nat
!
!
control-plane
!
!
line con 0
 no modem enable
 transport output all
line aux 0
 transport output all
line vty 0 4
 exec-timeout 30 0
 privilege level 15
 password xxxx
 login local
 transport input all
 transport output all
!
scheduler max-task-time 5000
end

Open in new window

Istvan KalmarHead of IT Security Division
Top Expert 2010

Commented:
What shpws the tracert of 8.8.8.8 ?
You need to put this in the config:-

Ip routing

Also, try pinging your default gateway and see what you get.

Author

Commented:
ok i have now put that it.

and the router connects fine, it can ping ip addresses or domain names fine.

However none of the pcs behind the router can use DNS
they can ping IP address's but when they try to run DNS it just says the atached below.

config is exactly the same apart from i ran the ip routing under config t.
C:\Documents and Settings\Administrator>nslookup bbc.co.uk
DNS request timed out.
    timeout was 2 seconds.
*** Can't find server name for address 87.194.255.155: Timed out
Server:  UnKnown
Address:  87.194.255.155

DNS request timed out.
    timeout was 2 seconds.
DNS request timed out.
    timeout was 2 seconds.
*** Request to UnKnown timed-out

C:\Documents and Settings\Administrator>ping 212.58.224.138

Pinging 212.58.224.138 with 32 bytes of data:

Reply from 212.58.224.138: bytes=32 time=23ms TTL=121
Reply from 212.58.224.138: bytes=32 time=23ms TTL=121
Reply from 212.58.224.138: bytes=32 time=23ms TTL=121

Ping statistics for 212.58.224.138:
    Packets: Sent = 3, Received = 3, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 23ms, Maximum = 23ms, Average = 23ms

Open in new window

Istvan KalmarHead of IT Security Division
Top Expert 2010

Commented:
It seems there is a problem with dns...
Please try the following DNS server : 8.8.8.8 8.8.8.4

Author

Commented:
i will try this tonight but i dont think its the dns server, as it works from the cisco router resolving names as i have pinged bbc.co.uk from the cisco router and it worked. The DNS issue is only from the clients.

Author

Commented:
i will try this tonight but i dont think its the dns server, as it works from the cisco router resolving names as i have pinged bbc.co.uk from the cisco router and it worked. The DNS issue is only from the clients.
Istvan KalmarHead of IT Security Division
Top Expert 2010

Commented:
yes, you need to change the clients DNS server address

Author

Commented:
i have tried it as both the cisco router, and the DNS servers supplied by my ISP, both return the same error.
Head of IT Security Division
Top Expert 2010
Commented:
Hi,

you missed finetune acl outside:

no ip access-list extended acl-outside
ip access-list extended acl-outside
 permit tcp host 8.8.8.8 eq 53 host 94.193.xxx.163
 permit udp  host 8.8.8.8 eq 53 host 94.193.xxx.163
 permit tcp host 87.194.255.155 eq 53 host 94.193.xxx.163
 permit udp  host 87.194.255.155 eq 53 host 94.193.xxx.163
 permit tcp any eq 80 53 host 94.193.xxx.163
 permit tcp any eq 8080 53 host 94.193.xxx.163
 permit tcp any eq 443 host 94.193.xxx.163
 deny   ip any any

You shouldn't need to speciically allow dns through the acl as it will be allowed by the inspect.

Make sure the clients are using the correct dns servers and post the output of nslookup www.BBC.co.uk

What do they have their dns set to? If they use the routers address for dns this will require additional config.

Author

Commented:
sorry for the slow replies, i have been very busy in work lately.

The users have had both the router and the external DNS routers set as their DNS servers, with both returning the same DNS error
The router won't work as a dns server unless it is configured to, which it won't be by default. I would definitely ensure you have internet access, and then configure the clients with internet dns servers (I would use 8.8.8.8 as this is googles free dns server) and see if you can resolve dns.

Author

Commented:
i have tried with the 8.8.8.8 dns server and it still doesnt work.

Author

Commented:
ok it is now connecting to the net and i can browse etc.

However the speed on this router is much slower than the speed on my dlink

they both get 3mb/s download, but the cisco gets 0.14mp/s compared to the d-link's 0.41mb/s

i have ran the speed test several times.
Istvan KalmarHead of IT Security Division
Top Expert 2010

Commented:
hi,

please provide us 'sh int' command output
There is probably not a lot you can do about this, each router behaves differently on adsl. Speedtests are often misleading though Sonia wouldn't necessarily rely on this. You can do a show dsl int atm0 to see the line stats.

Author

Commented:
again sorry for slow replies, restricted to when i can test the router, i have attached an sh int below and here the dsl int atm0 returns "% Invalid input detected at '^' marker." for the S in DSL
HeadOffice_Cisco#sh int
ATM0 is up, line protocol is up
  Hardware is MPC ATMSAR (with Alcatel ADSL Module)
  MTU 4470 bytes, sub MTU 4470, BW 960 Kbit/sec, DLY 380 usec,
     reliability 255/255, txload 6/255, rxload 43/255
  Encapsulation ATM, loopback not set
  Encapsulation(s): AAL5  AAL2, PVC mode
  10 maximum active VCs, 1024 VCs per VP, 1 current VCCs
  VC Auto Creation Disabled.
  VC idle disconnect time: 300 seconds
  Last input 00:00:08, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 341
  Queueing strategy: Per VC Queueing
  5 minute input rate 164000 bits/sec, 20 packets/sec
  5 minute output rate 26000 bits/sec, 16 packets/sec
     160490 packets input, 135179133 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     127303 packets output, 20328706 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
ATM0.1 is up, line protocol is up
  Hardware is MPC ATMSAR (with Alcatel ADSL Module)
  Internet address is 94.193.83.163/21
  MTU 1500 bytes, BW 960 Kbit/sec, DLY 380 usec,
     reliability 255/255, txload 6/255, rxload 43/255
  Encapsulation ATM
     160586 packets input, 135262400 bytes
     127396 packets output, 20347688 bytes
     0 OAM cells input, 0 OAM cells output
  AAL5 CRC errors : 0
  AAL5 SAR Timeouts : 0
  AAL5 Oversized SDUs : 0
  ARP type: ARPA, ARP Timeout 04:00:00
  Last clearing of "show interface" counters never
FastEthernet0 is up, line protocol is up
  Hardware is Fast Ethernet, address is 0016.c748.1d79 (bia 0016.c748.1d79)
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 25000 bits/sec, 17 packets/sec
  5 minute output rate 161000 bits/sec, 20 packets/sec
     111120 packets input, 18497348 bytes, 0 no buffer
     Received 199 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     162191 packets output, 134188622 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
FastEthernet1 is up, line protocol is down
  Hardware is Fast Ethernet, address is 0016.c748.1d7a (bia 0016.c748.1d7a)
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Auto-duplex, Auto-speed
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
FastEthernet2 is up, line protocol is down
  Hardware is Fast Ethernet, address is 0016.c748.1d7b (bia 0016.c748.1d7b)
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Auto-duplex, Auto-speed
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
FastEthernet3 is down, line protocol is down
  Hardware is Fast Ethernet, address is 0016.c748.1d7c (bia 0016.c748.1d7c)
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Auto-duplex, Auto-speed
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     340 packets input, 26883 bytes, 0 no buffer
     Received 1 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     578 packets output, 43930 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
NVI0 is administratively down, line protocol is down
  Hardware is NVI
  MTU 1514 bytes, BW 56 Kbit/sec, DLY 5000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation UNKNOWN, loopback not set
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
Vlan1 is up, line protocol is up
  Hardware is EtherSVI, address is 0016.c748.1d79 (bia 0016.c748.1d79)
  Internet address is 192.168.1.1/24
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 25000 bits/sec, 18 packets/sec
  5 minute output rate 157000 bits/sec, 20 packets/sec
     110771 packets input, 18017855 bytes, 0 no buffer
     Received 197 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     128826 packets output, 131122700 bytes, 0 underruns
     0 output errors, 1 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out

Open in new window

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial