Troubleshooting Hub Transport problems

kam_uk
kam_uk used Ask the Experts™
on
Greetings

We are seeing messages queued to a Hub Transport in another AD site. Our site is Manchester and the remote site is Manchester, the two HT's are ManHT01 and LonHT01 respectively.

Should I be able to telnet from ManHT01 to LonHT01 using port 25 and send a mail manually?

Also, any ideas on how to troubleshoot this issue? We are running Ex2007

Thanks!

Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
what queue are they in , are they for the external domains for for the users in other site ?

yes
you should be able to telnet to the other server on port 25

Author

Commented:
Hi

They are queued from Manchester to London.

So I should be able to telnet from one internal HT to another internal HT on port 25? And send a mail this way?

Are there any other troubleshooting methods?
please increase diagnostic logging for msexchange transport on both servers and check the event log for more information
http://technet.microsoft.com/en-us/library/bb201668(EXCHG.80).aspx
after you increase diagnostic logging on both servers, please do re-try queue
AkhaterSolutions Architect
Commented:
"Should I be able to telnet from ManHT01 to LonHT01 using port 25 and send a mail manually?"

yes of course you should be able to telnet on port 25 and send manual email

can you send a screen shot of the queue ?
are all emails from Manchester to London blocked or only some?
when you go to the queue what s the "last error"?

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial