How to repair single/double click problem

I have a problem that has occurred recently. When I single click in explorer it will try to open the file in the corresponding program. I don't want this to happen. When I go to the Folder options only the "Double click to open item"  is high-lit and the others unavailable.
I have done the following;
Tried another mouse
Downloaded and installed the latest Logitec drivers
Logged in as another user
With no luck
When I hit restore defaults in the Folder Options window it made no difference and in fact made all the entries and desktop icons underlined and with no choice to change

I feel that the Windows 7 drivers may have got corrupted and when I try to use the WIndows 7 repair from the install disk the options are to go back to an earlier system restore. Is there an alternative to doing this?
milkwoodAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ken2421Commented:
I am thinking you have tried folder options but did you find these?


adjust.jpg
ken2421Commented:
And this one

double-single.jpg
milkwoodAuthor Commented:
I have done that, you will notice I said that I can't select anything in the "Click items as follows"
Build an E-Commerce Site with Angular 5

Learn how to build an E-Commerce site with Angular 5, a JavaScript framework used by developers to build web, desktop, and mobile applications.

ken2421Commented:
Just double checking. Try running windows explorer as admin and see if the grayed out disappears.
'
Click start, search, windows, Right Click windows explorer and run as Administrator. Then see if the settings are available.

Kindly advise.

Ken
milkwoodAuthor Commented:
Tried that with no luck. I am trying to avoid going back to a restore point if possible.
pradeepktCommented:
Better login with a local admin account and try the same.
milkwoodAuthor Commented:
sfc did not find any integrity violations
nobusCommented:
it never repors any - but does it work now?
you may have to reboot..
milkwoodAuthor Commented:
Unfortunately still the same

Ravi AgrawalCommented:
Open device manager (Type devmgmt.msc in the windows Run Dialog Box and hit ok). Expand Mice & Pointing Devices and delete your Mouse after selecting it and pressing the Del key. Reboot windows and let it install the mouse drivers afresh. You can use the keyboard shortcut keys, just in case your mouse is acting frisky as reported.

Any luck.
nobusCommented:
can be the system restore is the fastest way out here..

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.