Image missing in html email signature

I am running Windows 7 and Office 2003. I have created an email signature which includes a small JPEG but when I create an email in Outlook the image is missing. If I open the HTML email signature file in either Word or Internet Explorer the image is there.

What have I done wrong and how can I correct this?

Thanks
infologicitAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David LeeCommented:
Hi, infologicit.

What is the path to the image?
infologicitAuthor Commented:
Installed Service Pack 3 for Office 2003 and it solved the problem

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
David LeeCommented:
I'm glad you found a solution.  Thanks for sharing it.
infologicitAuthor Commented:
This solved the problem.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.