XULRunner - Error: Platform version '1.9.2.10' is not compatible with

Elton Brown
Elton Brown used Ask the Experts™
on
I can't get FF to function correctly. It appears that I don't have a problem installing version 3.6.10 after uninstalling the current version of the software. Once the new browser software is installed and executed I receive the following message:
XULRunner
Error: Platform version '1.9.2.10' is not compatible with
miniVersion >= 1.9.2.10
maxVersion <= 1.9.2.10

It is suggested to totally remove the current version of the browser software from the computer and reinstall. I've completed that phase and reinstall the software. I still get the same message.

Thanks  
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
go to C:\Program Files\Mozilla Firefox\application.ini

change to MinVersion=1.9.2 MaxVersion=1.9.2.9

Author

Commented:
Thank you ckivml!!!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial