Windows Server 2008 Update Error

sfsdtc
sfsdtc used Ask the Experts™
on
I have a Windows Server 2008 64-bit server that I use Hyper-V for virtualization.  Actually, I have about four of these.  For some reason, on one of them I cannot do MS Update.  Get error 8024402F.  I can access the Internet from that server so I know that works.  It's going through the same proxy server for Internet access as all my servers so I don't believe that's a problem.

I did a search on that error and have tried:
1) Deleting Temp Inet Files
2) Renaming the SoftwareDistribution folder

Thoughts?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Top Expert 2012

Commented:

Author

Commented:
Thanks.  I tried setting the "Offload" items to disable on my host server.  That didn't fix the problem.  I'll try restarting the server later tonight to see if that makes a difference since I changed that virtual network setting.
Top Expert 2012

Commented:
Yes you need to restart after making the change
JavaScript Best Practices

Save hours in development time and avoid common mistakes by learning the best practices to use for JavaScript.

Author

Commented:
Didn't get a chance to restart the server yet.  Will do this over the weekend and post if that fixes the issue or not.

Author

Commented:
Restarted host server over the weekend.  Tried MS Update.  Still get 8024402F error.
Top Expert 2012

Commented:
Try downloading the update seperately then installing

Author

Commented:
What update?  I was trying to do MS Update.
Top Expert 2012

Commented:
Download the MS update. Do not go through Windows Update

Author

Commented:
How can I download the "MS Update".  If i go to http://support.microsoft.com, click on Download Center then do a search, I don't find this.

Author

Commented:
Don't know why this only affected a couple servers but I think I figured it out.  It appears that the letters "babe" were in one of the website URLs that  belong to MS Update.  As such, our Internet filter blocked it.  Once I unblocked it, it seemed to work fine.

I'll leave this open for a day or two for additional comments and then close it.

Thanks for all your help!
Top Expert 2012
Commented:
Weird but content filtering would cause that issue

Author

Commented:
FYI - on that same server, Symantec Endpoint Protection Liveupdate would not work - got LU1835, connection timeout.  I changed the setting to 300 as mentioned in some articles but that didn't help.

Found another experts-exchange item that said to go into Control Panel, Liveupdate and manually configure the HTTP proxy there becuase the IE settings aren't trickling down to Liveupdate.  Did that and it worked fine.  

Thanks again for everyone's help!!!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial