OCS 2007 R2 - Cannot synchronize address book

Trafficpd
Trafficpd used Ask the Experts™
on
I recently configured the OWA 2010/OCS integration but after I updated the certs I now get this error on all of my clients.  I've verified the share and permissions are correct for the Abs directory.  I ran verification and receive the following:

Internal Error: TrustFailure
for
GroupExpansion/Int/
Abs/Int/Handler/
etc/place/null/slidefiles

When I browse to these sites the SSL certificate is not correct and is not the one that is in the binding settings of IIS.  How do I go about update these since they are virtual directories and not sites?



Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
BusbarSolutions Architect

Commented:
what is the internal/external URLs defined for the ABS URLs in OCS

Author

Commented:
External is not specified.  The internal is:

https:/pool fqdn/Abs/Int/Handler

This was working previously...
BusbarSolutions Architect

Commented:
and you the have the pool FQDN defined in the certificate, keep in mind the url should be https:// not https:/
Starting with Angular 5

Learn the essential features and functions of the popular JavaScript framework for building mobile, desktop and web applications.

Author

Commented:
Sorry that was a typo... it is https://
BusbarSolutions Architect

Commented:
so you have the pool FQDN in the certificate

Author

Commented:
Yes, it is in the certificate.  However when I browse to https://localhost/abs and https://fqdn/abs I get different certificates?  The FQDN url has an old cert.
BusbarSolutions Architect

Commented:
can you browse using the pool FQDN which should work fine.
you should assign the certificate from IIS

Author

Commented:
The correct cert is assigned in IIS.  I can browse to the pool fqdn but it shows an old certifcate.  when I browse to localhost it shows the correct cert.

Author

Commented:
I have an update.  We installed CWA on the same server as our front end server.  I know this is not supported but we are a small company and don't have the resources to partion a server just for this.  The cert that is showing up for https://poolfqdn is the cert assigned to CWA.  Is there a way to get this working o nthe same server?

Author

Commented:
Alright, so I sucked it up and removed CWA from the front end server but I am still having the issue.  Any suggestions?
This can be closed as I have figured it out.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial