Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Install SP3 for Exchange 2007

Avatar of KANEWONG
KANEWONG asked on
Exchange
5 Comments1 Solution827 ViewsLast Modified:
Hi;

I tried to apply SP3 for my Exchange 2007 but before doing that I have to update the schema and Active Directory on my DC first.  Then I initiate the following command to start my schemes update but got error. (I forgot the exact error message but it show something missing on the 64 bit Windows 2008 R2 server)

setup /PrepareSchema

I ran this command on a 64 bit Windows 2008 R2 server but this is not a domain controller, I ran on it because I download a 64 bit version of Exchange 2007 SP3 therefore I just picked this member server and want to update my schema.  Actually, all my domain controller of Windows 2008 are 32-bit.

I have 2 locations (loc 1 and loc 2), here is where servers deployed

Loc 1
DC1 (32 bit Windows Server 2008)
DC2 (32 bit Windows Server 2008)

Loc 2
DC 3 (32 bit Windows Server 2008)
Ex 2007

I want to ask, should I download a 32 bit Ex2K7 SP3 and run the following command on DC2 or DC1 at Loc 1

setup /PrepareSchema
setup /PrepareAD
ASKER CERTIFIED SOLUTION
Avatar of AshwinRaj111
AshwinRaj111Flag of India image

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 5 Comments.
See Answers