robocopy error 5

I've been using ROBOCOPY to backup user data to our server. Never had a problem until now.  Getting and ERROR 5 on backing up desktop.ini file.  Problem is no desktop.ini file in the source or desination folders.  Changed permissionship on folder to FULL CONTROL for user running ROBOCOPY.  Using following command:

robocopy "My documents" "R:" /S /E /M

as i said using same batch file on 30 other clients with no problem
edniezgodaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sgdoughtCommented:
did you check for hidden system, or read only files in the source directory?
Scott

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sgdoughtCommented:
also the /TEE switch enable logging to the log file as well as the screen.  I find setting /r:3 (retries) and /w:3 (seconds to wait between retries) helpful with Robocopy.
edniezgodaAuthor Commented:
Deleted Data on Server, Ran ROBOCOPY, everything worked this time. Thanks for all your imput.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
PHP

From novice to tech pro — start learning today.