Dual Monitors - Not working

Computer: Lenovo M series 3269-A1U with OS of Win XP Pro
Graphics Card: EVGA e-GeForce FX 5200

I am trying to hook up a second monitor on the above PC using the FX 5200 card.  When I install the card into the computer and boot it up the other mother board connected monitor will not work.  I can take out the FX card and the mother board connected monitor works fine or I can put the card back in and hook a monitor to it and it will work, they just won’t work together.

Any suggestions???
sandyveAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

compaqusCommented:
So you want both the onboard and the GeForce to work.

This is a BIOS setting. Look into the VGA options in bios.
ovoehlersCommented:
Once you install a video card, the on-board video gets disabled. There's not way around it. You'll need to install a second videocard, or a videocard that supports dual monitors.

Hope that helps.
sandyveAuthor Commented:
I've hooked up dual monitors on 5 other computers the same way and they have all worked.  Why am I having trouble now???
Introduction to R

R is considered the predominant language for data scientist and statisticians. Learn how to use R for your own data science projects.

compaqusCommented:
Have you checked the BIOS settings? It depends on the motherboards.
compaqusCommented:
setting the onboard vga card as primary from BIOS used to work in the old days... if I remember correctly
sandyveAuthor Commented:
Can you give me the steps to do this in BIOS.  Should I have both monitors hooked up when I do this or just the mother board monitor?
compaqusCommented:
To enter the bios do the following:
1. Make sure your computer is turned off.
2. Repeatedly press and release the F1 key when turning on the computer. When you hear multiple beeps
or see a logo screen, release the F1 key.

I cannot guide you further, the bios is not the same on different brands/models. Look for things related to VGA, see what options you get. Save the new configuration and exit.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
compaqusCommented:
Oh, you can leave the monitors connected.
PTSMNCommented:
check and make sure that you have the most current drivers for the mobo and the the graphics card.
sandyveAuthor Commented:
Compagus,
A million Thank Yous!!!!!!!!!  I went into BIOS and changed the primary Video from Auto to IGD and it worked!  Thanks again, you just made my week a whole lot easier!!!!
sandyveAuthor Commented:
Fast, courteous, and very helpful.  
compaqusCommented:
Thank you, Sandy! Glad you solved it!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Components

From novice to tech pro — start learning today.