What is causing SCOM 2007 R2 Reports to not show up in console?

Upgraded SCOM 2007 SP1 to R2, uploaded numerous MPs, recently installed and configured SCOM 2007 R2 Reporting; however, no reports are showing up in either the SCOM 2007 R2 Reporting Console or withing http://SRSReportingServer/Reports? 
JRutanAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

lcohanDatabase AnalystCommented:
JRutanAuthor Commented:
Uninstalling everything and starting over
JRutanAuthor Commented:
This was more of a GPO/permissions issue.  Once recitified, reports showed-up.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JRutanAuthor Commented:
n/a
JRutanAuthor Commented:
Had to go through each individual error message and check the setting within GPO in addition to ensuring that the website (http) SPN was registered.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Applications

From novice to tech pro — start learning today.