Vista Error 1308. Source file not found

We are trying to install the Sprint Smartview software on a vista laptop, but are getting this error about halfway through the install:

Error 1308. Source file not found:
C:\Users\jsmith\Desktop\SSV_Windows2.50.0038\program files\Novatel Wireless\Drivers\nwusbcdfil64.sys.
Verify that the file exists and that you can access it.

I get it when I run the smartview self-extractor, and even after I un-7-zip the downloaded EXE file and run the setup.exe from the path (above).

I tried logging in as a different Administrator account and get the same error.
I checked permissions/security on the folders and subfolders and verified no issues there.

We tried running a check disk but no luck.

Is there a way to do a surface scan with Vista CD?

Any other solutions?
garryshapeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

greg_vanderCommented:
hi

are you able to open this file with notepad for example ?
garryshapeAuthor Commented:
Yes I can open the file with notepad.
Introduction to Web Design

Develop a strong foundation and understanding of web design by learning HTML, CSS, and additional tools to help you develop your own website.

garryshapeAuthor Commented:
I don't think the Blackberry dial up connection solution is applicable.
The broadband card is a USB device and isn't tethered
garryshapeAuthor Commented:
I relaunched the installer and if I click ignore, it does it for like 20 more files.
I have no idea why this is happening. Vista sucks.
garryshapeAuthor Commented:
I'm going to run a memory diagnostic tool in the meantime.
garryshapeAuthor Commented:
Well I ran the memory diagnostic, the computer rebooted, it ran, then I logged back into Windows.
I can't see the report.
The system tray icon is there, but no message comes up on whether memory problems were found.

Managing this computer remotely (LogMeIn) may be why I can't see the results, but it's supposed to be within Windows.

I'll send a copy of Windows memory test CD and MemTest CD to the user and see if we can get some actual results.
garryshapeAuthor Commented:
Memory tests reported no errors.

greg_vanderCommented:
Are you running the install from LogMeIn ?
if yes don't look forward, there's a lot of softs that are not able to be installed like that.
garryshapeAuthor Commented:
Well originally the user tried it with the CD and Downloaded version himself. Got the same errors.

At this point I'm going to have the laptop sent to me for reformatting. I'll throw XP on it and see if there are any issues.
garryshapeAuthor Commented:
Reformatting it fixed it.
Of course Dell's FTP had corrupt drivers on it yesterday, so when I went to install the XP drivers I got bad image errors, which really had me confused.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
garryshapeAuthor Commented:
Reformatted to XP and no problems.
No solutions found to fix the error within Vista.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Laptops Notebooks

From novice to tech pro — start learning today.