Server 2008 R2 Preferences shortcut not mapping

Netexperts
Netexperts used Ask the Experts™
on
We've got a terminal server onto which users logon and have created mapped drives through the new preferences option in group policy and these work fine however i have tried to add a shortcut to an executable on another server but this doesn't show up. I have gone onto the admin account on the TS and have gone to right click - new - shortcut and created this way and the shortcut works fine but when i try to create it in the preferences option with the same UNC path it doesn't show at all. I need to set it through group policy as i've also tried copying it to the Public desktop and although users can see it they cannot access it due to restrictions.
Any ideas ?

Thanks
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
If the shortcut was created with an Administrators account, you can copy the shortcut to the public desktop but you must edit the NTFS permissions to the shortcut file. Make sure the "Everyone" group has the right to "Read" the shortcut file.

Author

Commented:
Thanks but i've tried that and it still won't work. I would prefer to use the preferences option if i can so i can keep it all in one place
Does the user have permission to access the application or file on the remote server?

Author

Commented:
That was it. I was using new user accounts so once i added them to the seciruty group on the actual folder the shortcut was for then it mapped and worked fine.
It was a simple oversight but i should've started with the basics !!

Many Thanks

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial