Microsoft Outlook Web Access not working on a Mac (Opera)

BDSD_Tech
BDSD_Tech used Ask the Experts™
on
I have 1 user attempting to access Outlook Web Access from a MAC. she can successfully resolve the address, but gets a warning about the security of the site- then only sees red x's where the OWA panes would be. Oddly, if yoy refresh the page a few times then it starts to work as expected.


Any ideas or suggestions??
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Awarded 2009
Top Expert 2010
Commented:
Which version of Exchange? If 2003 then there is a hotfix missing.

Run Microsoft Updates as per my article here on the Exchange Server: http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Windows/Windows_7/A_3236-Get-more-from-Windows-Updates.html

And run the Exchange Best Practice Analyzer which can be downloaded from here: http://www.microsoft.com/downloads/en/details.aspx?FamilyID=dbab201f-4bee-4943-ac22-e2ddbd258df3&displaylang=en

Commented:
• Check updates for the Opera.
• Reinstall Opera.
• Try Firefox or Safari.
Hey there,

Everything not being Internet explorer has some issue with outlook 2003 web access. But they work, just some functions don't work properly.

As mentioned before by demazter, i would check if all the fixes are on the server.

This is assuming you are running 2003.

Make sure they are on the newest version of opera.

Author of the Year 2011
Top Expert 2006

Commented:
This question has been classified as abandoned and is being closed as part of the Cleanup Program. See my comment at the end of the question for more details.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial