Exchange Server 2007, unable to send, unable to browse Ineternet using IE 8

keatscon
keatscon used Ask the Experts™
on
We have an Exchange Server 2007 SP1.
Currently we are unable to send eMails to the oustised World and we are unable to browse to the outside World using IE 8.

We are able to ping servers on the outside World and are able to perform nslookups.

Our Send connector routes all outgoing eMail to a service provider for scanning and then they route the eMail to it's destination.

Has anyone seen this before? If so, can you tell us what is going on and how to correct?

Thank you,

Keatscon
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Rick FeeMessaging Engineer - Disaster Recovery Engineer

Commented:
Sounds like a firewall issue.     Can you telnet to a mail server from your exchange server?
telnet mail.rickfee.com 25   ?

You mentioned you have a send connector? How is it configured with your eMail service provider with IP address or Name (FQDN)?

Can you telnet to your email service provider from your exchange on port 25?
Check to see if the proxy is enabled for your IE? Do you have windows firewall enabled?
As far as mail flow is concerned you should have port 25 open on the firewall to the provider's ip address...
You can test this by using telnet tool:
telnet FQDNof theemailprovider 25
telnet ipaddressoftheemailproviderserver 25
 
Are you able to receive emails?
 
 
Should you be charging more for IT Services?

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Author

Commented:
EndureKona: No, the connection failed to "<service provider> 25".

shajidali: Send Connector is configured to FQDN. Telnet connection failed to service provider.

rr1968: We receive emails, we are just unable to send. All of the outbound eMails are sitting in queue.

Author

Commented:
Disabled existing Send Connector and created new test Send Connector to bypass service provider, but Am still unable to send eMails. Also disabled IPv6, doing so in the Registry on Exchange Server, but Am still unable to send eMails.
Rick FeeMessaging Engineer - Disaster Recovery Engineer

Commented:
I'm wondering if you have your NAT screwed up on the firewall...I have seen that before.     can you delete the NAT and see if you have web browsing access then re-enable the NAT?   What type of firewall do you have?
if you can't telnet out there is no need to create a new send connector.  
Other idea is the ISP is blocking outbound which I have also seen.    
Are you using DNS or smarthost on the send connector?
Are you able to ping yahoo.com or google.com by name? I want to make sure that the DNS is ok.
Do you have more than 1 NIC on the Hub server? Also check the network binding order if you have more than 1 NIC to make sure that public NIC is above the heartbeat network.
How is your network connected to internet? Thru Firewall or Proxy Server?

What kind of internet connection you have?

Did you reach out to Service Provider and checked if anything changed at their end?
Commented:
Figured it out. Along time ago we disabled  IPv6 on the network interface on the server and added the following DWORD "DisabledComponents" "0xFFFFFFFF" to HKLM\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters and then rebooted the server.

An MS Security update that was pushed down to the server last Friday changed this, turning IPv6 back on the network interface and removed the Registry entry.

I disabled IPv6 on the network interface and then added the Registry entry, again, then rebooted.Mail once again is flowing and I can browse the Internet.

Thank you MS! Love Ya!

=P

Author

Commented:
Because it is the correct answer.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial