Monitor's native resolution not showing up in Display properties

chernavsky
chernavsky used Ask the Experts™
on
I have a flat-panel Dell monitor (model E198WFpv) with a native resolution of 1440 x 900.  I have it connected to a Dell Optiplex 210L desktop computer with Windows XP Pro SP3.  There is no additional video card -- I'm just using the stock hardware that came with the computer.  The adapter shows up as Intel(R) 82915G/GV/910GL Express Chipset Family.

Everything worked fine until I temporarily swapped out the flat-panel for an old CRT monitor.  I adjusted-down the resolution when I used the old monitor.  Now that I've re-connected the flat-panel to the PC, I can't set the display settings to the monitor's native resolution -- 1440 x 900 doesn't appear as one of the choices.  I've tried re-booting.  I've tried scanning my hardware for plug-and-play devices. I also downloaded and installed Dell's driver, which seemed to have no effect whatsoever.

I've also tried Display -> Settings -> Advanced -> Monitor -> List all modes.  It's not in the list.

What am I doing wrong, here?  And how do I fix it?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
I recommend you uninstall and reinstall your video driver.

Commented:
Go to Device manager and delete the Monitor and restart your PC. You don't have to restart the PC since you can just refresh the hardware list, but I always restart the PC.
I agree with Thalarctos.  Weird it would do that, but that's what I would try first.
Most Valuable Expert 2013
Commented:
You need to "tweak" the static settings for the 910GL
Instructions (and even a Wizard to do it for you!) here

Author

Commented:
Not sure what worked -- I kept tweaking everything, rebooting endlessly, until I solved it.  It's back to normal now.  Thanks go out to everyone.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial