Cisco VPN Client connection troubles

I have a Cisco VPN client that I am using to connect to my ASA 5505. It will not connect and the VPN client logs is stating this error
IKE/0xE300009B Fragmented msg rcvd with no associated SA (PacketReceiver:133)
Here is my ASA config

Can anyone see an issue?

: Saved
:
ASA Version 8.2(1)
!
hostname ciscoasa
enable password 8Ry2YjIyt7RRXU24 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface Vlan1
 no nameif
 no security-level
 no ip address
!
interface Vlan100
 nameif outside
 security-level 0
 ip address 172.16.52.1 255.255.0.0
!
interface Vlan200
 nameif inside
 security-level 100
 ip address 10.10.10.2 255.255.255.0
!
interface Ethernet0/0
 switchport access vlan 100
!
interface Ethernet0/1
 switchport access vlan 200
 shutdown
!
interface Ethernet0/2
 shutdown
!
interface Ethernet0/3
 shutdown
!
interface Ethernet0/4
 switchport access vlan 200
!
interface Ethernet0/5
 switchport access vlan 200
 shutdown
!
interface Ethernet0/6
 shutdown
!
interface Ethernet0/7
 shutdown
!
ftp mode passive
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
access-list 101 extended permit icmp any any echo-reply log debugging
access-list 101 extended permit icmp any any source-quench log debugging
access-list 101 extended permit icmp any any unreachable log debugging
access-list 101 extended permit tcp any any log debugging
access-list 101 extended permit icmp any any time-exceeded log debugging
access-list 101 extended permit icmp any any echo
access-list 102 extended permit icmp any any source-quench log debugging
access-list 102 extended permit icmp any any unreachable log debugging
access-list 102 extended permit icmp any any echo-reply log debugging
access-list 102 extended permit icmp any any time-exceeded log debugging
access-list 102 extended permit tcp any any log debugging
access-list 102 extended permit icmp any any echo
access-list inside_nat0_outbound extended permit ip any any
access-list inside_nat0_outbound extended permit ip any 10.10.0.0 255.255.0.0
access-list inside_nat0_outbound extended permit ip any 192.168.105.0 255.255.255.0
access-list inside_nat0_outbound_1 extended permit ip any any
access-list outside_nat0_outbound extended permit ip any any
access-list outside_nat0_outbound_1 extended permit ip any any
pager lines 24
logging enable
logging asdm informational
mtu outside 1500
mtu inside 1500
ip local pool test 192.168.105.100-192.168.105.150 mask 255.255.255.0
no failover
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-625.bin
no asdm history enable
arp timeout 14400
nat (outside) 0 access-list outside_nat0_outbound
nat (outside) 0 access-list outside_nat0_outbound_1 outside
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 0 access-list inside_nat0_outbound_1 outside
access-group 102 in interface outside
access-group 101 out interface outside
access-group 102 in interface inside
access-group 102 out interface inside
!
router rip
 network 10.0.0.0
 network 172.16.0.0
 network 173.16.0.0
 network 192.168.1.0
!
route outside 0.0.0.0 0.0.0.0 172.16.52.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 10.10.0.0 255.255.0.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto ipsec transform-set TRANS_ESP_DES_SHA esp-des esp-sha-hmac
crypto ipsec transform-set TRANS_ESP_DES_SHA mode transport
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs group1
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-DES-SHA ESP-DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
crypto map outside_map interface outside
crypto map inside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
crypto map inside_map interface inside
crypto isakmp enable outside
crypto isakmp enable inside
crypto isakmp policy 10
 authentication pre-share
 encryption des
 hash sha
 group 2
 lifetime 86400
crypto isakmp policy 30
 authentication crack
 encryption des
 hash sha
 group 2
 lifetime 86400
telnet timeout 5
ssh timeout 5
console timeout 0

threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
 enable outside
group-policy Cisco internal
group-policy Cisco attributes
 dns-server value 4.2.2.2
 vpn-tunnel-protocol IPSec l2tp-ipsec svc webvpn
 client-firewall none
 webvpn
  url-list none
username jonm password 2wBT7G4KbH227pX. encrypted privilege 0
username jonm attributes
 vpn-group-policy Cisco
tunnel-group DefaultRAGroup general-attributes
 address-pool test
tunnel-group DefaultRAGroup ipsec-attributes
 pre-shared-key *
tunnel-group DefaultRAGroup ppp-attributes
 authentication pap
 authentication ms-chap-v2
tunnel-group SSLNEW type remote-access
tunnel-group SSLNEW general-attributes
 default-group-policy Cisco
tunnel-group Cisco2 type remote-access
tunnel-group Cisco2 general-attributes
 address-pool test
 default-group-policy Cisco
tunnel-group Cisco2 ipsec-attributes
 pre-shared-key *
!
!
prompt hostname context
Cryptochecksum:d2d48fefe3679af428adae9e23d3ffc0
: end
asdm image disk0:/asdm-625.bin
no asdm history enable

LVL 1
progjmAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

InteraXCommented:
Have you looked at http://www.experts-exchange.com/Hardware/Networking_Hardware/Routers/Q_23114731.html

There they mantion that DES support was dropped from client version 4.0 and above. Have you tried using 3DES or AES? If you don't have alicense, you can get a free one from Cisco.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DIPRAJCommented:
progjmAuthor Commented:
Thank for the help guys
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software Firewalls

From novice to tech pro — start learning today.