Windows 7 Live Mail small font on received mail

chima
chima used Ask the Experts™
on
Hello,
The email I am getting from some senders are in very small fonts.
This is a new setup of Windows 7Live Mail.  I have searched the "Options" settings to solve this problem, but I do not see any of the settings that would affect my email which is received with small fonts.  Granted it could be that it is the way the sender sent it, but how could I have it received with larger font size.
If you need to see what the problem is, please see the attached file.
thanks Windows-7-Live-Mail-small-email-.docx
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Top Expert 2013

Commented:
chima--You are getting these emails only from SOME senders.  That suggests that the problem is with the sender, not you. and you cannot do anything unless you want to make the change for all received emails.
You can increase the size on those emails from View|Text Size

Author

Commented:
jcimarron
There is a Cimarron New Mexico, any chance you are from there?  If so, I have a cousin living there.  She's married, clarrification.
I have searched the settings and I do not have a "View|Text Size" or any other setting.  I am thinking that it might be a setting at www.hotmail.com
Top Expert 2013

Commented:
chima--Regret to say I am not from Cimarron, NM!!

You should have a View option in the Windows Live Mail Menubar.  Or maybe you have not activated the WLM  Menubar.  I think that is the case based on your screen shot.  There is a funny looking (to me anyway) icon at the right end of the toolbar.  It is the middle icon of three and is called Show Menu.  Click on it and click Show MenuBar.  You now should have the View option.  Click on it and then Text Size.
http://zaveia.blogspot.com/2008/06/hidden-menu-bar-of-windows-live-mail.html
The following reference has pictures.
http://www.webdevelopersnotes.com/tips/windows_live_mail/windows-live-mail-toolbar.php
OWASP: Avoiding Hacker Tricks

Learn to build secure applications from the mindset of the hacker and avoid being exploited.

Author

Commented:
jcimarron, I had seen the "Menu Bar" settings.  I had set it to "Largest Size" yet there is no change to the font size.  I'll keep looking and changing setting to see what happens.
Top Expert 2013

Commented:
chima--Find the Windows Live Mail Font settings for incoming email.  I now have Windows Live Mail 2011 and cannot remember where that is in WLM 2010.  Perhaps Tools|Options|Read tab.

Author

Commented:
jcimarron,  I am not yet willing to give up on this problem.  I keep searching for a solution.  I have found the font setting, but any change, except to a smaller font is noticeable.  I am at the "largest" font.
I will close this issue in a week or so, maybe someone will have a solution.
Top Expert 2013

Commented:
chima-How about View|Zoom ?
Or read this reference about not using the default Segoe font.
http://www.vistax64.com/live-mail/203239-windows-live-mail-font-size.html

Author

Commented:
jcimarron, found the "control panel/font" settings.  Removing the Segoe font did not seem straight forward.  I did not exactly try removing it, I did play around with some of the settings.  I am able to change the font size, which did not change the font size of the Windows Live Mail, it did change the size for all other fonts.  In fact it was at "Largest - 150%" and it is small.  Smaller than what it used to be.  I got it set now to "Largest - 200%" and it is okay.  I do not like that the only way I can set this font is by changing the percentage, so I continue to look for a better solution.
I am now using a 9 point Segoe UI font with the Windows XP DPI disabled.  The DPI setting did not seem to make a difference.

Author

Commented:
jcimarron, in my fanagaling (spelling?) I managed to get the font a little better, see attached file.
I can live with what I have.  It is at Large - 150%.  before I had it at Custom - 200%.
Sure wish that the Cntrl + or - would work on the email font change, but it does not.
Any final comments?

Author

Commented:
Oops! file now attached
Windows-7-Live-Mail-small-email-.docx
Top Expert 2013
Commented:
chima--Looking better.  I understand you did get to the Read tab in WLM to adjust font size there.
Sorry we could not find a WLM font even larger than "Largest".
Did you look at the Accessibility tools from Control Panel\Ease of Access Center\"Make the computer easier to see".  This will, of course affect all fonts for all programs, not just WLM.

Author

Commented:
Thanks j, sorry for the delay.
Top Expert 2013

Commented:
chima--You are welcome.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial