Why is my rule to forward messages outlook 2010 not working?

WeThePeople
WeThePeople used Ask the Experts™
on
I want to use Outlook 2010 to forward all my e-mail EXCEPT messages containing the word "general" or "info" in the subject line.

Here is my current rule:

When an e-mail arrives:
move it to the saved messages folder
  and forward it to me@cox.net
except where the word "general"appears in the subject line
stop processing more rules
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Author

Commented:
Note:  the messages are being moved to the saved messages folder, they are just not being forwarded to my cox account.
Try removing the move it to saved messages.
A forward wont delete the original message.

It might also be ordering.

When it arrives, fwd it to me@cox except when the words xxx and xxx in subject line
and then move it to a folder?

My idea is that the rule is working on the source email at all times , so the rules and manipulations will be in the order presented.

Or add a rule that says, when messages arrive in saved message folder, then apply a forwarding rule.

I think your failed as you moved the mail first, then it had nothing to fwd.

Is the rule being applied to the messages entering the saved folder?
OWASP: Threats Fundamentals

Learn the top ten threats that are present in modern web-application development and how to protect your business from them.

Author

Commented:
Still not working.

The rule now says
when e-mail arrives forward it to me@cox.net

No mail is being forwarded by the rule.

Author

Commented:
This must be an Outlook 2010 problem.
Outlook 2010 and Exchange?

Exchange 2007 and Exchange 2010:
Open Exchange Management Console
Expand Organization Configuration-> Hub Transport
In the right pane select the Remote Domains tab
Right click Default and choose Properties
On the General tab you can set which type of Out of Office Messages  you will allow to be sent out. By default only external OOF messages are  allowed. You can change the option to also allow OOF messages created  by Outlook 2003 and previous.      
On the tab named “Format of  original message sent as attachment to journal report:” (Exchange 2007)  or “Message Format” (Exchange 2010) you can enable or disable the  automatic replying/forwarding.

Author

Commented:
I am not out of the office.

Last week, I was running on my old Exchange Server 2000, and Outlook 2007,
I simply redirected the e-mail to the cox.net account and the mail arrived without a problem.

Over the weekend, we switched to Exchange Server 2010 and Outlook 2010.
I cannot "auto" forward emails to my cox.net account with a rule in Outlook.



Author

Commented:
I diagnosed the problem and found the solution:

Open Exchange Management Console
Then navigate to Organization Configuration -> Hub Transport -> Message Format

Place a check mark in the box next to "Allow automatic forward".
Then click apply.
Then click ok.

That's about it.
My Advice

Exchange 2010:

Open Exchange Management Console
Expand Organization Configuration-> Hub Transport
On the tab named “Message Format” (Exchange 2010)  you can enable or disable the  automatic replying/forwarding.

Seems to tie in with your solution once we had all the information.  I believe some points should be assigned here.  

My comments at http:#33943560 provided the solution that at  http:#33944131 is claimed was "diagnosed the problem and found the solution:"

I would like to see http:#33943560 accepted as the answer.  3) Accept one or more comments as the solution.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial